1. Dwayne Sheppard's Avatar
    i'm new to the phone so not sure if its broke or a setting . was lissening to i heart radio on my phone like the 1st week i got it and it was loud 3 days later i can bearly hear it
    08-11-2014 06:08 AM
  2. Golfdriver97's Avatar
    Through headphones? Have you tried a different set?
    08-11-2014 08:48 AM
  3. doogald's Avatar
    Press the volume buttons while you're listening. Does that help?
    08-11-2014 01:14 PM
  4. Hgouck's Avatar
    You may have inadvertently turned down the volume for whichever speaker you are using(Bluetooth, head jack, speaker). While playing the music uses the volume buttons and see if you can adjust it.
    You can also go to settings, sound, and the top choice is volume. Tap it and you can adjust all the volumes from there

    Posted via Android Central App
    08-11-2014 03:41 PM

Similar Threads

  1. Replies: 4
    Last Post: 08-29-2016, 12:13 PM
  2. Wi-fi app for Droid Maxx?
    By AACJ in forum Ask a Question
    Replies: 3
    Last Post: 08-13-2014, 02:48 PM
  3. Using Skullcandy Aviators with a Droid Ultra
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-11-2014, 08:51 AM
  4. Ringtone & Notification Volumes are Muting on their own
    By MRHIGHSPEED in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 08-11-2014, 07:42 AM
  5. My computer doesn't recognize my droid x!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-11-2014, 01:36 AM
LINK TO POST COPIED TO CLIPBOARD