Page 2 of 2 FirstFirst 12
Results 26 to 29 of 29
  1. #26  

    Default Re: Droid Pro: wifi won't turn on

    Damn!!!!!!!!!!! the whack trick worrrrrrrrrrrrrrrrked like charm. i spent days online sorting out apps to fix my wifi that was stucked on turned off, it always says turning on for days without turning on actually. then i came across this site. i saw everyone's feedback about the whacking trick. I ignored it actually, continued to look for more crappy wifi fixers.apk. but none worked. Finally i came back here to give this a simple try. First, i gave it a serious palm slap at the back. It wouldn't bother at all, then i took off the back case. took all emotions aside. and Gave it a hot slap at the back again, Still it didn't even bother. so i took off the battery and restarted. And bingo!!! it came on with wifi fully connected. I am enjoying my phone now. and thanks alot for this whack trick. infact. i am gonna need to keep my palm dry and ready for it at all times lol. Thanks a million. don't hesitate. try this whack trick if it's not working, try again and restart several times. It will surely work.
    My Device. HTC Velocity 4G (Vivo) Rooted with custom Android 4.4 kitkat from pacman rom installed.
    .
  2. #27  

    Default Re: Droid Pro: wifi won't turn on

    didn't work for me Bluetooth won't turn on either
  3. #28  

    Default Re: Droid Pro: wifi won't turn on

    Quote Originally Posted by Ray Wicker View Post
    Ok so I tried to turn on my WiFi in the settings and it would say turning on then stop and say error. I've restarted my phone, done a factory reset and even used a WiFi fixing app. Anyone know how I can fix this?
  4. #29  

    Default Re: Droid Pro: wifi won't turn on

    No amount of whacking or rebooting after slapping worked.

    I've been trying to fix this for days & have spent like 10 hours trying to get my wi-fi working on the S4. I don't know what else to do or where to go from here. Everyone just tells me to get it replaced (which will cost a bunch of money even though the phone has not worked), I would rather fix this for good!

    I have a feeling I have the Telus ROM firmware with 4.2.2 on my phone that is originally Rogers... could this be the problem?
Page 2 of 2 FirstFirst 12

Similar Threads

  1. my captivate wont turn on and says usb connected
    By jjnewb in forum T-Mobile Vibrant
    Replies: 0
    Last Post: 08-15-2010, 09:14 AM
  2. Evo wont turn on
    By osakran in forum HTC EVO 4G
    Replies: 22
    Last Post: 06-25-2010, 07:14 PM
  3. phone wont turn on
    By jnadelman in forum HTC EVO 4G
    Replies: 5
    Last Post: 06-22-2010, 06:49 AM
  4. phone wont turn on!
    By jd in forum Motorola Cliq and Dext
    Replies: 4
    Last Post: 06-12-2010, 01:41 PM

Posting Permissions

B