Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Want FaceBook on Droid without importing FB Friends to Droid contacts

    It seems that I cannot install FB without importing my entire FB friends list to my Droid Contacts list. Any ideas?
    Last edited by LongBeachTrijet; 11-20-2010 at 09:34 PM.
  2. #2  
    NegativeCreep's Avatar

    Posts
    247 Posts
    Global Posts
    258 Global Posts
    ROM
    CM4DXGB, Stock Rooted,

    Default

    Install the Facebook for Android app, not the built in app that comes with the phone.
    "In the beginning the Universe was created. This has made a lot of people very angry and has been widely regarded as a bad move." ~ D.N.A.
  3. #3  

    Default

    go to contacts > options > hide/show > and check facebook
    this will hide all the facebook contacts so they will still be there stored somewhere but wont show when you're looking thru your contacts list.
  4. #4  

    Default

    I have a droid X and I didn't find an "options" in contacts.
  5. #5  
    NegativeCreep's Avatar

    Posts
    247 Posts
    Global Posts
    258 Global Posts
    ROM
    CM4DXGB, Stock Rooted,

    Default

    Go into your Contacts (not through the dialer, go into your drawer and click "Contacts") and hit the menu button. Then hit the "+ More" button and hit "Settings". There you can uncheck whatever contacts account you want to.
    "In the beginning the Universe was created. This has made a lot of people very angry and has been widely regarded as a bad move." ~ D.N.A.
  6. #6  
    Brett's Avatar
    Retired Moderator

    Posts
    2,394 Posts
    Global Posts
    2,393 Global Posts
    ROM
    CM 7 / Incredikernel .37

    Default

    I don't know if the facebook app is different on the droid pro then it is on the original droid but give this a shot. Open up the facebook app and get into the apps settings. Once you are in there (if it just like the Droid's) there should be a box where you can check or uncheck that asks if you want to sync facebook friends. If it there, make sure that it is unchecked.

Posting Permissions

B