Results 1 to 17 of 17
  1. Thread Author  Thread Author    #1  

    Default How to unbrick a "dead" Milestone.

    After an unfortunate rooting session with my Motorola Milestone, the phone now returns into an "dead" mode. It refuses to start at all. I tried charging it and see if it starts by itself, but it doesn't budge and the little while led doesn't lit. The only time when it lit is when I connect it to the PC. I tried putting in it a new battery, taking out the SD card and SIM, but to no avail. I remember seeing a video where a guy used a dissected USB cable to spark the phone into turning on again, so I take it I'll have to use a "hardware approach"? Please help.
  2. #2  
    scarryman04's Avatar

    Posts
    829 Posts
    ROM
    Jelly Bean/ Thors ICS

    Default Re: How to unbrick a "dead" Milestone.

    Take a look at the "Unroot/Unbrick your phone using. sbf" post halfway down the page.
  3. Thread Author  Thread Author    #3  

    Default Re: How to unbrick a "dead" Milestone.

    I can't get into the bootloader, the phone doesn't start at all X.X
  4. #4  
    scarryman04's Avatar

    Posts
    829 Posts
    ROM
    Jelly Bean/ Thors ICS

    Default Re: How to unbrick a "dead" Milestone.

    the little white led lights up when you connects it to a pc? If so that means its charging, so put it on your pc and let it charge for awhile and report back.
  5. Thread Author  Thread Author    #5  

    Default Re: How to unbrick a "dead" Milestone.

    Thanks for the reply. I tried that a lot of times, each time the LED stays on for a few hours then it turns itself off. I try to plug out the miniUSB and plug it back in but the LED doesn't turn on again unless I take out the battery and place it back. The battery is always cold so I doubt any charge is been done to it. I tried to connect the phone through ADB (thinking that the phone would try to establish a connection of that sort, blocking it from starting) but the phone's not detected at all.
  6. #6  
    scarryman04's Avatar

    Posts
    829 Posts
    ROM
    Jelly Bean/ Thors ICS

    Default Re: How to unbrick a "dead" Milestone.

    do you have the drivers installed on your pc?

    if not you can get them here

    it is a zip file so you will have to extract them first then install, these are the drivers for the Moto Droid...so I'm not positive they will work but worth a try!!
    Last edited by scarryman04; 12-05-2011 at 10:59 PM. Reason: added url
  7. Thread Author  Thread Author    #7  

    Default Re: How to unbrick a "dead" Milestone.

    Yes it's installed. What I noticed is that the phone doesn't show up in USBDeview (a tiny program that lists all the connected USB devices) so that must mean the phone doesn't connect with the PC. The weird thing now is that the LED stays on for lesser and lesser the more I try to keep it plugged. From a few hours it has shortened to 10-15 minutes.
  8. #8  
    scarryman04's Avatar

    Posts
    829 Posts
    ROM
    Jelly Bean/ Thors ICS

    Default Re: How to unbrick a "dead" Milestone.

    hmm...try to plug it into your pc with the battery out of the phone
  9. Thread Author  Thread Author    #9  

    Default Re: How to unbrick a "dead" Milestone.

    I tried that, but when I plug in the cable, the LED flashes for a split second then nothing else. I think the phone has some sort of a difficulty starting at all.
  10. #10  
    scarryman04's Avatar

    Posts
    829 Posts
    ROM
    Jelly Bean/ Thors ICS

    Default Re: How to unbrick a "dead" Milestone.

    yeah you def have some weird issue man...sorry I couldnt be more help
  11. #11  
    scarryman04's Avatar

    Posts
    829 Posts
    ROM
    Jelly Bean/ Thors ICS

    Default Re: How to unbrick a "dead" Milestone.

    have you tried only partially inserting the charger or wiggling it around a little bit to see if you can get the light to turn back on? Or put your battery in another milestone if you have access to one and see if it will charge on another device.
  12. Thread Author  Thread Author    #12  

    Default Re: How to unbrick a "dead" Milestone.

    I tried with slowly pushing the cable in, and sometimes it does work, but still doesn't solve anything XD. I cannot try on another milestone, but I tried borrowing a battery for it, placed it in, and it didn't seem to budge at all.
  13. Thread Author  Thread Author    #13  

    Default Re: How to unbrick a "dead" Milestone.

    *bump* -.-
  14. #14  
    scarryman04's Avatar

    Posts
    829 Posts
    ROM
    Jelly Bean/ Thors ICS

    Default Re: How to unbrick a "dead" Milestone.

    sorry man I dont have anything else...try droid forums or xda...its a more active site. Hopefully you can find a answer there.
  15. #15  

    Default Re: How to unbrick a "dead" Milestone.

    Quote Originally Posted by andoru View Post
    After an unfortunate rooting session with my Motorola Milestone, the phone now returns into an "dead" mode. It refuses to start at all. I tried charging it and see if it starts by itself, but it doesn't budge and the little while led doesn't lit. The only time when it lit is when I connect it to the PC. I tried putting in it a new battery, taking out the SD card and SIM, but to no avail. I remember seeing a video where a guy used a dissected USB cable to spark the phone into turning on again, so I take it I'll have to use a "hardware approach"? Please help.
    I have the same problem, exactly the same.
    I listened to a audiobook before i went to bed, i remember it still had 30% battery when i went to sleep. In the morning the phone was dead and couldn't start it. Same thing happens with the white led when i plug it in the pc-usb.
    Have you found any solution to this?

    Thanks!
  16. Thread Author  Thread Author    #16  

    Default Re: How to unbrick a "dead" Milestone.

    No, unfortunately I haven"t found any solution to this peculiar problem. After a few months of not using the phone I tried it again and it simply worked. I plugged in a wall charger and to my surprise the phone turned on. It was reporting 60% battery but filled up slowly. After that I managed to restore the phone to stock, then again to CM7.

    I'm sorry I'm not of much help. What I could suggest you is to take out the battery (what I did as well) and leave it like that for a few days. If it still doesn't turn on then leave it out for longer.
    Thanked by:
  17. #17  

    Default Re: How to unbrick a "dead" Milestone.

    I found the same answer somewhere else, but it said to leave it without battery for 12 hours or so, to drain the on-board battery. This somehow resets the faulty ram or some memory chip.
    I left it for about 12 hours without battery, but it didn't budge. I'll leave it for a couple of days now and after that I'll take it to a phone service shop.
    Frustrating.

    Thanks for the reply though!

Posting Permissions

B