Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default Installing bugless beast with ROM manager

    Hello all,

    I'm sure there is a thread someplace that would help me. I've searched and searched and haven't to this point found something to help me. It could be that I don't know the help when I see it, so please forgive me if I'm asking some REALLY basic questions here.

    I rooted using EasyRoot, then downloaded ROM Manager. I tried to download and install Bugless Beast V0.4. It downloaded fine, but while trying to install it I get a exclamation point inside a triangle sitting next to a picture of a phone. I then shut the phone off and restart it and all is well at that point, back to where I was before.

    I feel like I'm in over my head here. Is there something I'm doing wrong? I did make sure I wiped the data and cache like it says in ROM Manager.

    Thanks!
  2. #2  
    swest6602's Avatar

    Posts
    41 Posts
    ROM
    AOKP

    Default Installing bugless beast with ROM manager

    Same thing happened to me yesterday. I read in a forum to flash the alternative recovery, then flash clockworkmod again. The thread said some ppl had to do it multiple times, but it worked the 1st time for me. I found a link to the upgraded 2.2 of Bb on Droidlife. It JUST came out. I had to reflash clockworkmod again to switch from BB v4.0 to thhe new one, but it worked great and now I am on the Same 2.2 as everyone else, but with root! Good luck and remember to backup your ROMs when you switch!
  3. #3  

    Default

    The same thing happened to me when I tried Rom manager for the first time this week. Try reflashing the clockworkmod, or flashing different versions of it (down at the bottom, "All ClockwordMod Recoveries"), or the alternate Recovery (second from the bottom). It's pretty screwy, but it seems like eventually something just works and then you're all set.

    good luck
  4. #4  
    corydunbar's Avatar

    Posts
    777 Posts
    ROM
    AOSP by preferance

    Default

    if you tell ROM manager to delete the old recoveries. You shouldn't have to do all of that.
    Blackberry Storm 9530 (1 year)>
    Motorola Droid [Rooted] (Froyo 2.2 --> 1Ghz ultra low voltage) (8 months)>
    Motorola Droid X [Rooted] (Fission v2.6.1 --> 1Ghz--> low voltage)(10 months)>
    HTC Droid Eris [Rooted] (CM 7) (risky outdoors device)(current)>
    HTC Droid Incredible [Rooted] (CM 7)[Bad ESN <craigslist scam>](just a tablet now)>
    Motorola Droid 2 [Rooted] (GingerBread v2.3.3 Blur v4.5.153 --> 1Ghz) (Current)[/FONT]

    Next device: Samsung Galaxy S II
    Thanked by:
    Brett 
  5. #5  
    philip.stinger's Avatar

    Posts
    406 Posts
    Global Posts
    966 Global Posts
    ROM
    CM9-RC1, Stock

    Default

    What cory said. Set ROM Manage to delete the old recovery and when you flash the new one it should work without a hitch. Has been for me ever since the option was added.
    Sweet Nexus Bliss.
  6. #6  
    therealwags's Avatar

    Posts
    49 Posts
    Global Posts
    60 Global Posts
    ROM
    CM7

    Default

    Dumb question, but where do I set ROM Manger to Delete the Old Recovery? I see an option Erase Recovery, is that the same thing?

    Thanks!
  7. #7  
    philip.stinger's Avatar

    Posts
    406 Posts
    Global Posts
    966 Global Posts
    ROM
    CM9-RC1, Stock

    Default

    Yeah, that's it.
    Sweet Nexus Bliss.
    Thanked by:
  8. #8  
    therealwags's Avatar

    Posts
    49 Posts
    Global Posts
    60 Global Posts
    ROM
    CM7

    Default

    Coolio! Thanks!
  9. #9  
    Brett's Avatar
    Retired Moderator

    Posts
    2,394 Posts
    Global Posts
    2,393 Global Posts
    ROM
    CM 7 / Incredikernel .37

    Default

    Yup Cory's right. I feel their needs to be a sticky that just says to select delete the prior recovery haha I have said that like 40 times and that is usually the problem fixer with recovery problems
  10. Thread Author  Thread Author    #10  

    Default

    I got it! I'm glad I wasn't the only one having issues. I tried checking the option to erase recovery, but that didn't work. Tried reflashing to an older version of clockworkmod and it worked like charm!

    Now I gotta see what this puppy can do!
  11. #11  
    Bleezy's Avatar

    Posts
    78 Posts
    Global Posts
    278 Global Posts
    ROM
    4.1.1 JB

    Default

    HELP!!!!! This isnt working for me :-(9

    After I used clockworkmod to reflash my current rom, i download bugless beast and then it takes me to the triangle and ! screen everytime.

    I even tried downloading BB v04 to my SD card from Peter's site, renamed it update.zip and tried it that way with no luck. The phone errors out during the install and i have to reboot normally.

    Why would flashing to an older version of clockworkmod work?

    EDIT - OK changing to the Clockwork before the default worked! very odd
    Last edited by BleezyD; 08-06-2010 at 12:38 AM.

Posting Permissions