1. schwars1's Avatar
    Over the weekend I completed the software upgrade to 4.5.602 on my X and am pretty happy with it.

    However, one strange issue has cropped up that I'm hoping can be easily resolved. I like to keep my phone in silent mode for 95% of the time - I don't want it to make a sound, ever, for anything. However, I do like it to vibrate for all notifications (phone, SMS, Gmail, etc.). In the past, I would put the phone in silent mode (either via the homescreen, under settings -> sound, or using the volume rocker) and select vibrate -> always under settings -> sound.

    With same settings as always selected, my phone does not vibrate for any notifications. While this technically makes sense (silent = nothing), I just want my phone to vibrate and make no sounds. Is there a way to make this happen? I'm not even sure why the phone is behaving differently now...
    09-21-2011 12:01 PM
  2. Ricky Babalu's Avatar
    Have you cleared the "Cache"?
    09-21-2011 01:23 PM
  3. schwars1's Avatar
    What cache are you referring to?
    09-21-2011 01:29 PM
  4. Ricky Babalu's Avatar
    In my Sig click on "Basic Troubleshooting" and follow instructions for #5 Gingerbread. After the update did you reboot phone?
    schwars1 likes this.
    09-21-2011 01:34 PM
  5. schwars1's Avatar
    Well, that was helpful as my texts and other miscellaneous notifications are vibrating again. However, Gmail notifications are still silent. What gives?
    09-21-2011 01:41 PM
  6. Ricky Babalu's Avatar
    Well, that was helpful as my texts and other miscellaneous notifications are vibrating again. However, Gmail notifications are still silent. What gives?
    I do not use Gmail. Is your Gmail up to date? I suspect you will have to try and clear the data for the Gmail application. If that does not work then try to uninstall the application then reinstall. Again, I do not use Gmail, but that is what I would do. BTW, be prepared to do this again because a new update is rolling out as we speak (could bring along more bugs).

    DROIDX Update to 4.5.605 is on the Way, the Keyboard Bug is Finally Getting Fixed - Droid Life: A Droid Community Blog
    09-21-2011 02:00 PM
  7. schwars1's Avatar
    Thanks for the tip about the Gmail app itself. I waited until I had time to SBF and apply the .605 update to deal with this issue.

    Turns out the latest update for Gmail removes the options under settings for notifications (along with many other options). I had to rollback the app within the Market, change my notification settings, then update the app again. Very strange, and hopefully this can be fixed going forward.
    09-27-2011 10:16 AM
  8. SDavis1284's Avatar
    In my Sig click on "Basic Troubleshooting" and follow instructions for #5 Gingerbread. After the update did you reboot phone?
    What is in my sig?
    09-29-2011 12:48 AM
  9. jerseyboy357's Avatar
    What is in my sig?
    Only answering cuz hes not online and you are, he means the links in his signature, under the car image. You can make links in your "sig".
    09-29-2011 01:29 AM
  10. 2kcj's Avatar
    Hi, I'm brand new here, but I ran into the same issue when I upgraded. I figured out that they didn't remove it, they just moved it. Gmail now notifies per label - you have to go into the "Labels to notify" under Settings now, then setup notifications for each label that you might have. HTH.
    09-30-2011 04:28 PM
  11. schwars1's Avatar
    I see, now, that they did just move those settings into a deeper sub-menu. I have Gmail notifications now, but I wonder why the upgrade turned them off?
    09-30-2011 04:37 PM
LINK TO POST COPIED TO CLIPBOARD