1. RTR13's Avatar
    Received a replacement DX and for now am able to use my missed call, SMS, Gmail notifiers via Go Launcher EX Notification. Prior to receiving this phone the latest GMail update broke this capability. So, yesterday I happpened to look at my replacement phone and Gmail was updating, I stopped it and was looking for the check box..... allow auto updates and I can't find it. So, I searched around and can't seem to find a workaround. Bottom line.... I do NOT want to update to latest GMail version. Is there a way to prevent my phone from auto updating GMail? Not rooted, 2.3.

    Thank you
    10-22-2011 04:20 AM
  2. mhans311's Avatar
    Mine has that check box. It isn't in the app itself. You have to go to gmail in the market. For me the check box is right under the preview pictures.
    10-22-2011 06:28 AM
  3. RTR13's Avatar
    Mine has that check box. It isn't in the app itself. You have to go to gmail in the market. For me the check box is right under the preview pictures.
    Ok, thxs for reply! I went to gmail in the market and my options are: open & update. I don't see "preview pictures". What OS are you using? I am not rooted, using 2.3.
    10-22-2011 06:51 AM
  4. mhans311's Avatar
    I am on 2.3 but I am rooted and running a custom rom. It shouldn't make a difference though as our market apps should be the same. If you look below where it says "open" and "update" you will see a couple of pictures of the app and then underneath that you will see a little box and next to it the words "allow automatic updating". If that box is checked, uncheck it. It is right above "Rate & Review". If you don't see it there, I don't know why that would be.
    10-22-2011 08:02 AM
  5. RTR13's Avatar
    Ok, think I found out what's up..... Strange though: My GMail is listed as not installed under my apps but yet I am receiving gmail.( this must be why I don't see the option to "allow automatic updating". Also, wonder if unistalling/reinstalling would open up the option to "allow auto update. Thanks!
    10-22-2011 09:27 AM
  6. librariegrrl's Avatar
    This is the correct answer:


    Go to the Play Store, click the Menu button, then Automatic Updates, then Turn Off Automatic Updates

    Good luck
    06-29-2013 10:58 PM
LINK TO POST COPIED TO CLIPBOARD