1. Soviet007's Avatar
    I have a rooted DROID X. When I rooted it, I removed a bunch of the crapware that came with the phone (Madden NFL, etc..). Now when I go to add a contact, or view contact info, It flashes on the screen and then closes. What did I do?
    01-23-2012 05:39 PM
  2. customsbigbear's Avatar
    I have same issue... Go contacts & DW contacts both work.

    Sent from my DROIDX using Tapatalk
    01-24-2012 06:41 AM
  3. Soviet007's Avatar
    I have same issue... Go contacts & DW contacts both work.

    Sent from my DROIDX using Tapatalk

    What do you mean by DW?
    01-24-2012 08:26 PM
  4. PappaFloyd's Avatar
    What do you mean by DW?
    GO is a launcher, so I'm thinking they meant ADW contacts maybe?

    Sent from my DROIDX using Tapatalk
    01-25-2012 09:17 AM
  5. jerseyboy357's Avatar
    GO is a launcher, so I'm thinking they meant ADW contacts maybe?

    Sent from my DROIDX using Tapatalk
    Oh I had this issue one time w Titanium and froze/deleted the incorrect contacts app. Ofc that was a whiiiiile ago and I cant remember what app restore needed to be done. Something with contact or contact manager and 2.3. Its a start....

    Posted by the X of B
    01-25-2012 01:15 PM
  6. Soviet007's Avatar
    Oh I had this issue one time w Titanium and froze/deleted the incorrect contacts app. Ofc that was a whiiiiile ago and I cant remember what app restore needed to be done. Something with contact or contact manager and 2.3. Its a start....

    Posted by the X of B
    Yes, I think I deleted an essential component for the contacts to run. I have no idea what the other people are talking about.
    01-25-2012 06:40 PM
  7. PappaFloyd's Avatar
    Yes, I think I deleted an essential component for the contacts to run. I have no idea what the other people are talking about.
    Do you have a nandroid you can restore?

    Sent from my DROIDX using Tapatalk
    01-25-2012 09:48 PM
  8. mmkisa's Avatar
    I have same problem......
    If you solve this issue, please let me know.....
    Thanks a lot.
    02-03-2012 08:09 PM
  9. rupped's Avatar
    I have this problem as well. Happened since upgrade to 621. Rooted with one click root, Used voodoo root keeper for upgrade. Everything else works great.
    03-02-2012 08:18 AM
  10. albertdc's Avatar
    I have this problem as well. Happened since upgrade to 621. Rooted with one click root, Used voodoo root keeper for upgrade. Everything else works great.
    Same exact problem with same procedure for upgrading and keeping root. Wonder if it is a problem caused by voodoo root? Has anybody upgraded and rooted this way and NOT have this problem?

    Any solutions yet?
    Any other way to root 621?


    Sent from my DROIDX using Tapatalk
    03-03-2012 03:36 PM
  11. PappaFloyd's Avatar
    I'm staying as far away from this update as I can!

    Sent from my DROIDX using Tapatalk
    03-03-2012 05:02 PM
  12. gerritvb's Avatar
    I had this problem. I froze a bunch of apps with Titanium Backup and my phone was running much faster, and I was thrilled until Contacts wouldn't load any individual contacts.

    I unfroze "Yahoo Mail Authenticator 2.3.4" and contacts worked normally again right away.
    10-24-2012 02:10 PM
LINK TO POST COPIED TO CLIPBOARD