Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Unhappy I set up a hotspot but....

    I get connected to it with my laptop but I don't have Internet access. I was under the impression I could access the internet using my phone's data plan (unlimited). I haven't found a fix for this...if there even is one. I'm trying to get it figured out for when I'm out and about, not at a wifi location so I can still get on the net with my phone. I hope this makes sense, and I also hope there's a fix to this. Figured I'd throw it out there and maybe someone else had this issue and fixed it...or someone knows the quick fix. Running Windows 7 64 bit btw....thanks in advance
  2. #2  
    cae2685's Avatar

    Posts
    528 Posts
    Global Posts
    727 Global Posts
    ROM
    Stock

    Default Re: I set up a hotspot but....

    Need a little more info.

    1)Are you running a hotspot app you downloaded from the market, or Verizon's?

    2a) If Verizon's, do you pay for the monthly tethering subscription?
    -OR-
    2b) If you downloaded from the market, have you rooted your phone?

    If the answer to 2a or 2b isn't "Yes" then it's not gonna work =)
    Droid X
    Samsung Galaxy S3 - CM10
  3. Thread Author  Thread Author    #3  

    Default Re: I set up a hotspot but....

    1. I'm using the 3G Hotspot app that's on the phone already. I went into settings and clicked on Mobile Wi-Fi hotspot and tried it that way.

    2a. Didn't even realize there was a tethering service to pay for, so I guess that's my answer right there. Damn

    2b. Phone not rooted...tried once but wasn't successful.

    So it looks as if I'm out of luck. Love how they make it sound like you can just setup and go if your on an unlimited data plan as I am. Damn them.....thanks for the reply btw

Posting Permissions

B