Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Droid X - No sound with headphones

    I'm just posting this as an FYI for others (since I searched extensively and found nothing to help me with this specific issue).

    I got myself a new Droid X, downloaded a bunch of stuff, got it set up how I wanted and a couple days later when I went to stream Pandora through my headphones I got no sound. When I unplugged the headphones, it played music through the speaker just fine, just not through my headphones. Playing with some more apps I found this to be the same with all apps including the default music player. However, I tried the FM Radio app (as I knew this app to be different as I NEEDED headphones plugged in to use it since it uses them as the FM antennae), and voila, I had sound. So it was clearly a software issue, not hardware. I knew I had the most up to date version of Android from Motorola, so I didn't know what else to do. I searched and searched but didn't find anyone else with a similar problem, but I did find a lot of posts from users with other brands/models of phones and it seems a Hard Reset might fix the problem. So that's what I did following the guide listed here:

    Droid X Hard Reset (Just one addendum: You need to scroll down using the volume rocker to select factory reset after step 3, which the guide doesn't say explicitly.)

    Anyway, after a hard reset and reprogramming of my phone, I tested the headphone connectivity with some music on my SD card and it worked!

    So, short version:
    Headphone problem --> Hard reset = fix (at least in my case)

    Hope others find this useful. Now to go download all my apps again, /grumble.
  2. #2  
    Tifoso's Avatar

    Posts
    275 Posts
    Global Posts
    935 Global Posts

    Default

    I had the same problem. FM radio worked fine but media player didn't play through headphones or the aux jack to my car. Took it into a verizon store and the tech plugged in a set of phones and it worked. Now its fine. I think its just a glitch that can correct itself.
  3. #3  

    Default

    I found that just rebooting the phone solves the problem when it shows up for me. I've had it since launch day and it's only done it twice.

Posting Permissions