1. nedqadams's Avatar
    Have the 16gb card that came with the phone in and I keep loosing photos. Not all of them but I've lost 3 or 4 photos since I've been taking pictures and they were not deleted.
    This happen to anyone else?
    07-26-2010 10:34 PM
  2. 1088933's Avatar
    Have the 16gb card that came with the phone in and I keep loosing photos. Not all of them but I've lost 3 or 4 photos since I've been taking pictures and they were not deleted.
    This happen to anyone else?
    So you take a picture and they don't show up in the gallery?

    I know that there is some lag to this, this was with the MotoDroid as well.
    When you would take a picture and then go straight to the gallery to see it it didn't show up right away, you had to give it a bit. Hope this helps
    07-26-2010 11:35 PM
  3. nedqadams's Avatar
    No, I take them. They show up. Then they disappear. Haven't lost any really important photos yet but don't want to in the future.

    I did notice the lag as well. Little annoying but glad it's not just me.
    07-26-2010 11:39 PM
  4. 1088933's Avatar
    No, I take them. They show up. Then they disappear. Haven't lost any really important photos yet but don't want to in the future.

    I did notice the lag as well. Little annoying but glad it's not just me.
    Hmm that is weird. Have you tried pulling them on on your computer? Haven't heard of this before, maybe (hopefully) its just a small glitch in your phone.
    07-26-2010 11:41 PM
  5. droidish's Avatar
    Have the 16gb card that came with the phone in and I keep loosing photos. Not all of them but I've lost 3 or 4 photos since I've been taking pictures and they were not deleted.
    This happen to anyone else?
    yes, I just noticed this as well. Some videos and pics are missing. Interestingly, the pics I took and used for some of my contacts remain visible, despite me not being able to find them in the Gallery.
    07-27-2010 05:03 AM
  6. bmaner_AC's Avatar
    I have not lost any but an odd issue I have is this...if i take a normal 6mp or 8mp picture and look at the time it was taken it is correct. If I take a panoramic picture then the time taken is like 5 hours earlier.... weird.
    07-27-2010 05:51 AM
  7. nedqadams's Avatar
    I'll try pulling them onto the computer and see what happens.
    Also, I've noticed that TAGs are disappearing as well. Had several location "tagged" photos and now there are 0 in that section of the gallery.
    07-27-2010 09:13 AM
  8. john_ecko's Avatar
    PapaSmurf, have you figured out the cause?

    I lost more than half of my pictures. Definitely not happy about that.
    08-12-2010 03:43 PM
  9. nedqadams's Avatar
    Didn't figure it out. Verizon said to contact the manufacturer of the card even though I pointed out that it came with the phone and should probably be their responsibility.
    Haven't gotten around to contacting them even though a week after, my phone's battery died in a few hours because it was constantly scanning the SD card. I wiped the card and reloaded and haven't lost a photo since.
    08-12-2010 03:52 PM
  10. john_ecko's Avatar
    By wiped your card, did you just delete everything on there when it was connected to your PC via USB or did you reformat the SD card through the phone? The latter option is greyed out for me though in the settings menu.
    08-12-2010 04:03 PM
  11. nedqadams's Avatar
    I reformatted. Try selecting "unmount sd card" which is just above or below that and reformat should become available.
    08-12-2010 04:07 PM
  12. john_ecko's Avatar
    Okay cool. I'll try that when I get home. I gotta make sure to backup what I have left on there first.

    It's funny because I have dock and widget icons that are showing up just fine but they are no where to be found in the gallery. My wallpaper too but I'm guessing that gets saved into the system memory.
    08-12-2010 04:11 PM
  13. nedqadams's Avatar
    Yeah, interesting you mention this because my wallpaper was in the gallery when I wiped. It's not there anymore but my wallpaper is still there so they must be saved in seperate locations. But what location that is, I don't know.
    08-12-2010 04:14 PM
LINK TO POST COPIED TO CLIPBOARD