Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    chrys7's Avatar

    Posts
    39 Posts
    Global Posts
    63 Global Posts

    Default DROID x VIBE

    Ok I must be losing it I cannot for the life of me get my X to vibe for anything but phone calls.....And i did nothing different that what I used to when i first got it. I would just set the rocker all the way down to VIBE, icon clearly shows its on vibe but nothing vibes but incoming calls???
  2. #2  
    papayt's Avatar

    Posts
    18 Posts
    Global Posts
    22 Global Posts

    Default

    To vibrate for text, open up the text message app, then hit menu, and click on messaging settings. Then just check the vibrate box!

Posting Permissions

B