Results 1 to 15 of 15
  1. Thread Author  Thread Author    #1  

    Default Gmail issues

    For the past 4 days now my gmail is not syncing on my DX.

    It has been working perfectly since the day I got it but now I have to launch gmail and refresh to get emails.

    I have not changed any settings on my phone.

    Is anyone else having issues? Any ideas on what to look at to fix?

    Thanks,
  2. #2  

    Default

    Mine has been doing the same thing.
  3. #3  

    Default Just reboot it....

    it only takes about 30 seconds. LOL!
    Believe it or not, the DX needs rebooting now and again. In fact, I read in the Help that you should restart it once a day.

    I lost a bunch of icons yesterday. After I put them all back, I remembered I should have rebooted. Sure enough, I rebooted and my notifications started back up AND I had dual icons in some places.

    So, now I reboot when I get up to get in the shower. By the time the water is warm - the Droid is waiting on my next command.
    Jiggy's sporting a Droid X!

    Ordered 8/6 the first time. Order never happened.
    Re-ordered 8/23. Drop Dead ship date is Sept 7th.
    Notified 9/1 that it's on the way... 9/3 by 7:00pm.
    Delivered 9/3 at 2:43!!
  4. #4  

    Default

    Have you double checked you sync settings to make sure they are enabled. Check out the link in my sig.
    Droid Incredible: Canceled
    X Ordered: 7/6
    Promised: 7/16
    Delivered: 7/16

    Set up multiple Gmail accounts on your Droid X
    Thanked by:
  5. #5  
    froyoYum's Avatar

    Posts
    48 Posts
    ROM
    GummyJar 2.5

    Default

    Mine does the same exact thing also, all of my sync settings are enabled as well.
  6. #6  

    Default

    If your having an issue you might want to uncheck sync and connect with them all and then go back and reselect sync.
  7. Thread Author  Thread Author    #7  

    Default

    Quote Originally Posted by bc6droid View Post
    Have you double checked you sync settings to make sure they are enabled. Check out the link in my sig.
    This was my problem, thanks.
    I am not sure how the auto sync got turned off but it is back on and syncing.
  8. #8  
    moosc's Avatar
    Grand Master Moosc

    Posts
    3,439 Posts
    Global Posts
    5,512 Global Posts
    ROM
    AKOP M4 old geezer theme

    Default

    go into application settings select all scroll to Gmail, and clear data. this wipes the cache and keeps it fresh..
    Google Nexus Class Devices (Nexus7, Nexus4, Galaxy Nexus lte VZW)...@moosc on twitter ...
  9. Thread Author  Thread Author    #9  

    Default

    Quote Originally Posted by moosc View Post
    go into application settings select all scroll to Gmail, and clear data. this wipes the cache and keeps it fresh..
    Gmail does not show up in the applications list.
  10. #10  

    Default

    Quote Originally Posted by Mister869 View Post
    Gmail does not show up in the applications list.
    This is because by default it only shows downloaded applications. From the Home screen press the Menu button then select Settings / Applications / Manage Applications.

    When the list of applications appears, press the Menu button again and select Filter then All from the options list. Gmail should then appear in the repopulated list.

    I hope this helps!
    Booberthecat

    Droid X (Android 2.3.3 Stock)
  11. #11  

    Default

    I had the same problem with my dx. Worked fine for about 2 days and then I stopped getting email notifications. Settings were correct and re-booting didnt help. I know it only takes 30 secs to check manually but that is just clunky for such an advanced smart phone. Id go all day without an email only to find out that when I checked gmail, Id have unread messages sitting stale for 6-8 hours. Unacceptable for me coming off a blackberry.

    Ended up trying a factory reset and starting all over. Now my email seems to be pushing to me properly after 2 days. I hope this problem doesnt spring up again.
  12. #12  
    Tifoso's Avatar

    Posts
    275 Posts
    Global Posts
    935 Global Posts

    Default

    Quote Originally Posted by bc6droid View Post
    Have you double checked you sync settings to make sure they are enabled. Check out the link in my sig.
    I tried to view your video in your signature. You think you can slow down the scroll so that the instructions can be read?
  13. #13  

    Default

    Put the Power Control Widget on one of your home screens and make sure that the sync control is on/active. I've read a few post where something unknown turned the sync off.
    Semper Fi
    I love my LG Nexus 5!
    Take better pictures with your cell phone camera...http://www.bigshotmoms.com/
  14. Thread Author  Thread Author    #14  

    Smile

    Quote Originally Posted by booberthecat View Post
    This is because by default it only shows downloaded applications. From the Home screen press the Menu button then select Settings / Applications / Manage Applications.

    When the list of applications appears, press the Menu button again and select Filter then All from the options list. Gmail should then appear in the repopulated list.

    I hope this helps!
    Good call. Thank you.
  15. Thread Author  Thread Author    #15  

    Default

    Quote Originally Posted by booberthecat View Post
    This is because by default it only shows downloaded applications. From the Home screen press the Menu button then select Settings / Applications / Manage Applications.

    When the list of applications appears, press the Menu button again and select Filter then All from the options list. Gmail should then appear in the repopulated list.

    I hope this helps!
    Got it. Thank you.

Posting Permissions

B