Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 21 of 21
  1. Thread Author  Thread Author    #1  
    hossberry's Avatar

    Posts
    89 Posts
    Global Posts
    92 Global Posts

    Default launcher pro is locking the Phone up

    has any one had a problem with launcher pro locking there phone after loading froyo?

    what can i do to get it unlocked
    tried a battery pull
    nothing

    all it says is " the application launcher pro (process android. process. acore) has stoped unexpectedly. please try again

    have pushed the force close and nothing happens except i get another force close
  2. #2  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    12,993 Posts
    Global Posts
    13,813 Global Posts

    Default

    if you can't past the FC popup I would do a hard reset.
    hossberry likes this.
  3. #3  

    Default

    Are you running the free version of LauncherPro or LauncherPro Plus? It probably wouldn't matter, but more info is usually better than less.

    I'd try a few more battery pulls before you do anything else.

    I wonder if anyone using LauncherPro on either the leaked 2.2 or the offical 2.2 has a working phone?

    EDIT: It seems from a few post below this one as well as post in some other threads I read that LP is working fine in 2.2 for just about everyone, so it would probably serve the OP's thread better if we don't continue to fill it up with "mine works fine" post (at least we know it not a pervasive problem...thanks to those that commented). Hopefully, a few more battery pulls will resolve the OP's issue or somebody will have a different idea for him/her.
  4. #4  
    We_Ready's Avatar

    Posts
    89 Posts
    Global Posts
    124 Global Posts

    Default

    Quote Originally Posted by greydarrah View Post
    Are you running the free version of LauncherPro or LauncherPro Plus? It probably wouldn't matter, but more info is usually better than less.

    I'd try a few more battery pulls before you do anything else.

    I wonder if anyone using LauncherPro on either the leaked 2.2 or the offical 2.2 has a working phone?


    I'm using LauncherProPlus with the official OTA 2.2 and I'm having no issues.
    hossberry likes this.
  5. #5  
    Dural's Avatar

    Posts
    334 Posts
    Carrier
    Stock

    Default

    Quote Originally Posted by greydarrah View Post
    Are you running the free version of LauncherPro or LauncherPro Plus? It probably wouldn't matter, but more info is usually better than less.

    I'd try a few more battery pulls before you do anything else.

    I wonder if anyone using LauncherPro on either the leaked 2.2 or the offical 2.2 has a working phone?
    LPP and zero issues... unrooted and no pre-release.
  6. #6  

    Default

    Quote Originally Posted by greydarrah View Post
    Are you running the free version of LauncherPro or LauncherPro Plus? It probably wouldn't matter, but more info is usually better than less.

    I'd try a few more battery pulls before you do anything else.

    I wonder if anyone using LauncherPro on either the leaked 2.2 or the offical 2.2 has a working phone?
    LauncherPro Plus version with no problems on 2.2 thus far.
  7. Thread Author  Thread Author    #7  
    hossberry's Avatar

    Posts
    89 Posts
    Global Posts
    92 Global Posts

    Default

    did the hard reset
    thanks all
  8. #8  

    Default

    Seems like LP is working fine for most. Anybody have an idea of how the OP might fix this on his phone?
  9. #9  

    Default

    No issues here with lpp on 2.2
  10. #10  

    Default

    i'm having an issue using launcher pro on 2.2, the google search widget is on the second row of the main screen, but when clicking to do a search it goes to the top to search (which is normal.). But after i'm done searching, it's stays at the top, and will not move. So basically it is on top of another row.
  11. #11  

    Default had same issue

    launcher pro plus ran great with 2.1. however after updating to 2.2 phone locked up. had to reset to safe mode uninstalled launcher pro plus. have not tried again to re-install software. Any suggestions.
  12. #12  

    Default

    All I can say is LP Plus is working great on mine had to do a reset for another issue
    Totally stock before the update tho on the OS

    Sent using Tapatalk
  13. #13  

    Default

    Launcher Pro Plus is force closing on me 4 to 5 times a day since upgrading to 2.2 and never did before. I had to uninstall.

    Sent from my DROIDX using Tapatalk
  14. #14  

    Default

    Same problem, although mine locks up when i take it out of the car dock. and periodically for no reason.


    official ota 2.2 and launcher pro plus
  15. #15  

    Default

    am running the paid version and it locks up a lot after 2.2 on my x

    the droid cave
  16. #16  

    Default

    launcherpro plus w/ 2.2 OTA and everything seems fine
    had a force close once when i tried to authorize the FB widget but a reboot fixed that.
  17. #17  

    Default

    Its happened a few times. Best thing to do is post on the Launcher Pro forum.

    http://www.launcherpro.com/forum/
  18. #18  

    Default

    Quote Originally Posted by Cory Streater View Post
    if you can't past the FC popup I would do a hard reset.
    I agree, I ran into a number of apps that force closed or simply not ran after update but after a hard reset and reinstall of these apps all was resolved. I feel that a number of apps had files either corrupted or deleted during update, my regular habit is to hard reset before updating to a newly released OS build but since this is my first Android device I didn't follow my habit and I kicked myself for that one. Also do not use option under Settings/Privacy that said "Back up my data" until you verified all apps and data has been verified compatible or every time you hard reset if there is issues the app will restore them after reset and problem will return.
  19. #19  

    Default

    you know, I have quite a bit of lag once the screen wakes up from sleep. I am using LP+. Still only takes about 3-5 sec but thats not the best or even at the speed prior to 2.2 official. I wonder if its the process of the screen rotation that hangs it up? Im not a developer but from what I can tell, when its in landscape, the only time it lags, is rotational lag. Still lag though.
  20. #20  
    jetalc's Avatar

    Posts
    22 Posts
    Global Posts
    37 Global Posts

    Default

    Quote Originally Posted by katrina2475 View Post
    Launcher Pro Plus is force closing on me 4 to 5 times a day since upgrading to 2.2 and never did before. I had to uninstall.

    Sent from my DROIDX using Tapatalk
    Exact same thing here. I uninstalled...a little better. Factory reset, and other than the other bugs in 2.2, phone is running pretty well.
  21. #21  

    Default

    I was using LP+ on 2.1. When I installed 2.2, the phone crashed and wouldnt go past the bootloader. The VZW tech blamed it on LP, but was able to flash the phone back to 2.1. With a stock 2.1 device, I reinstalled 2.2 and it crashed again, proving LP wasnt the issue.

    I am now running LP+ on 2.2 on a new phone and its working perfectly.

Posting Permissions