Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    jzuchowski's Avatar

    Posts
    20 Posts
    Global Posts
    75 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default vibration is gone

    Anyone else experiencing loss of vibration on their x? For no reason it has ceased to work....
  2. #2  
    jazz_nh's Avatar

    Posts
    45 Posts
    Global Posts
    347 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Vibration for ringing or tactile feedback ? I have noticed that the tactile feedback is less with the update
  3. #3  
    XavierX's Avatar

    Posts
    11 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah zookoh - my haptic feedback is no more. This update wrecked my phone.
  4. #4  
    Kawirider1228's Avatar

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ive only noticed it when long-pressing the keyboard. I still have haptic feedback for everything else though.
  5. #5  
    jimmyt's Avatar

    Posts
    88 Posts
    Global Posts
    121 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    2.2 turn off vibration - had to go into settings to turn it back on
  6. Thread Author  Thread Author    #6  
    jzuchowski's Avatar

    Posts
    20 Posts
    Global Posts
    75 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    How about the actual ringer vibrate function?

    So yea I think the vibration mechinism is shot in my x... turned all the settings on and still nothing. It lightly does is sometimes when I hold volume rocker down for a long time...
  7. #7  
    pank's Avatar

    Posts
    122 Posts
    Global Posts
    124 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Stock

    Default

    Quote Originally Posted by jimt View Post
    2.2 turn off vibration - had to go into settings to turn it back on
    Thanks! That did the trick.

Posting Permissions

";