Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    baysurfer's Avatar

    Posts
    47 Posts
    Global Posts
    57 Global Posts

    Default Voice Commands + Bluetooth not working in 2.2

    I've noticed after upgrading to 2.2 that the Voice Commands no longer work when the phone is in Bluetooth mode. They work fine when Bluetooth isn't turned on though.

    Has anyone else noticed this?
  2. Thread Author  Thread Author    #2  
    baysurfer's Avatar

    Posts
    47 Posts
    Global Posts
    57 Global Posts

    Default

    Bump...anyone else experience this with Froyo?
  3. #3  

    Default

    Yep, mine works about 1% of the time. I push the button on my jawbone and get the "BEEEP" but that is it. (It is suppose to beep then say "Say a command".) On random rare occasions it works but for the most part it does not.

    Froyo 2.2 rooted
  4. #4  

    Default

    I have not had any problems with the actual voice commands, but I did notice that it takes a while for it to say "say a command". Almost a 5 sec delay from hitting the headset button.
    People say, it's not the size of the boat, it's the motion of the ocean that counts.

    But you can't get to China in a canoe.....
  5. #5  

    Default

    Quote Originally Posted by baysurfer View Post
    I've noticed after upgrading to 2.2 that the Voice Commands no longer work when the phone is in Bluetooth mode. They work fine when Bluetooth isn't turned on though.

    Has anyone else noticed this?
    Works fine here.
  6. #6  

    Default

    Quote Originally Posted by fuzio1963 View Post
    Works fine here.
    Same here, haven't had any issues and I use a bluetooth and a car handsfree and both hasn't gave any issues.
    Samsung S3
    Time to feel the POWER...

Posting Permissions

B