Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    fyrman49's Avatar

    Posts
    66 Posts
    Global Posts
    200 Global Posts

    Default Updated X now it won't turn on

    Okay, I just updated to 2.2 OTA by using the Check For Updates in my settings. After downloading then installing, the phone shut down ( as I am assuming it was suppose to ) and now it won't turn on. It goes to the opening Moto logo and that is it. Then shuts down Any ideas?
    1661
  2. #2  

    Default

    One of the most common complaints so far about the latest 2.2 OTA update.

    Try taking the battery out of the phone for a few minutes then try rebooting again. If it gets stuck at the M logo again, call Customer Service for a replacement device.
    a little obsessive...
  3. Thread Author  Thread Author    #3  
    fyrman49's Avatar

    Posts
    66 Posts
    Global Posts
    200 Global Posts

    Default

    I drove out to the local VZW store. The tech was unaware the update was released. He had to remove my memory card and reset the X It booted after 5 or 6 attempts. He said it was something on my memory card that was locking it up. NOT! Got home shut it down to re install the card, decided to boot up just to check if it would come back on before reinstalling the card....Not booting past the M. Going back in the morning.
    1661
  4. #4  

    Default

    mine did the same thing. It stayed on the " M " logo for a couple of hrs. I took the battery out and the Micro SD card out for about a minute. Put it back in and no issues with that since.
  5. Thread Author  Thread Author    #5  
    fyrman49's Avatar

    Posts
    66 Posts
    Global Posts
    200 Global Posts

    Default

    I did the same. Now it is fine.
    1661
  6. #6  

    Default

    mine did the same thing. It stayed on the " M " logo for a couple of hrs. I took the battery out and the Micro SD card out for about a minute. Put it back in and no issues with that since.

    I did the same thing as you. But, if I power the phone off...I stay stuck at the M logo. Took a trip to Verizon store... they cleared the phone but they experience the same problem. They said it's a known issue with the update and they are sending me a new phone. My phone works as long as I don't power it off.
  7. #7  
    jsaren's Avatar

    Posts
    88 Posts
    Global Posts
    83 Global Posts

    Default

    Recovery Mode shut down phone battery pull if needed. Power home button when you get little android guy with exclamation point. Hit search then do factory reset, and wipe cache. Restart you should be good to go if that does not work flash it with the new sbf that came out the other day. Problem Fixed!!
  8. #8  

    Default

    OMG!! pressing the home button and hitting the search fixed the problem on my phone. Verizon is sending a new phone but your method did work for my problem. Thank you jsaren....Verizon should hire you and pay you the mega
    bucks. Thanks again.
  9. #9  
    xelhabb's Avatar

    Posts
    199 Posts
    Global Posts
    204 Global Posts
    ROM
    3.0.8-gaaa2611, unlocked

    Default

    BOOT-LOOP error is common. DO NOT take it to Verizon, it is not bricked.

    Boot into recovery mode, clear the memory and cache, select boot recovery and the phone will come back online in a couple minutes.

    Unfortunately most Verizon techs aren't quite up to speed with the new DX. I encountered this problem and fixed it in a couple minutes.
    Nextel Flips > Motorola Slider > Blackberry Storm 9530 > Motorola Droid X > Galaxy Nexus

Posting Permissions