1. albokay's Avatar
    Whenever I bring up a dial option and my contacts phone numbers pop up it lists duplicate numbers. I know this is because i have the phone contacts and google contacts linked.

    I dont need the google contacts. I backup phone contacts via verizon backup assistant and I rather not have google contacts. How can I get rid of them? Is there a way to unlink my phone from all the google contacts and not have the names show up twice on my contact lists?

    Id like to keep my gmail contacts online just in case and not delete them. I just dont want my phone pulling from them.
    ajmac likes this.
    09-25-2010 01:53 PM
  2. D2TSHR1439's Avatar
    Contacts > Menu Button > More > Manage Accounts > Click You Gmail Account > Uncheck the Contacts button > Menu > Sync Now.

    Should get rid of them. You may have to restart.
    albokay and ajmac like this.
    09-25-2010 02:32 PM
  3. Sonal Savaratkar's Avatar
    Go to contacts >> press option button >> 'Filter' >> 'Google' >> Unselect all wat you see.

    Now you dont see any google contacts in your phone contact list.....urrraaaaahhh
    12-30-2013 01:37 AM
LINK TO POST COPIED TO CLIPBOARD