Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default "Quick Upload" default email

    Hey everyone,

    I use the Quick Upload option a lot after I take a photo with my X. I have it set to email my Gmail account. I just noticed, though, that it sends from my Exchange account automatically. How can I make it so that the Quick Upload function sends from my Gmail? How can I make it the default email for this feature?

    Thanks!
  2. #2  

    Default

    How are you doing this? I posted recently here that I want to make my quick upload to my Gmail account. One guy replied that you can't quick upload to email.....deerrrrrrr? I don't understand about the 'excbange' part or I would answer your origial question. Sorry to hijack if it happens.
    Galaxy S4
    XOOM
    Tab 2
    rootless
  3. #3  
    jaker35's Avatar

    Posts
    8 Posts
    Global Posts
    18 Global Posts

    Default

    would like to know the answer to getting it to use gmail also
  4. #4  

    Default Re: "Quick Upload" default email

    I just had the problem, and thought I'd post the solution here. Basically, you have to set up a NEW email (even though gmail and google apps emails ARE technically emails).

    What this program (the "gallery") requires is pop (or possibly imap) access. I set up a new gmail pop account (sort of duplicating my already entered google apps account).

    1. Click the "Menu Key"
    2. Click "Settings"
    3. Click "Accounts" towards the middle.
    4. Click "Add Account" at the bottom.
    5. Click "Email" towards the top of the list.
    6. Enter in your email login info. If it automatically configures it for you, great! If not, just enter the correct pop access info. gMail pop access found HERE. Make sure you go into the "Advanced Settings" for "Incoming" and "Outgoing" to enter in the correct port number, etc.
    7. Try to "Quick Upload" a picture to email. Make sure your email address is there to chose or type it in. You are done!

    Now, mine didn't work the first time, because my password was off. I think an error popped up on my screen to tel lme there was a connection error.

    I hope that helps!

    Chris
  5. #5  

    Default Re: "Quick Upload" default email

    Yes, Stang68 I also used the Quick Upload very frequently, but now recently it tries to send from another exchange email and not from the Quick
    Upload Gmail AC I originally set up. Then I get this icon on my notification bar that says, "message not sent" It now will not send from default email I set up before. & Chris I tried your suggestion and it did not work either. I'd really rather not have to do a hard reset if at all possible. It is nothing short of freakishly annoying......btw I have a DRIOD X2

Posting Permissions

B