1. jm2282's Avatar
    I am facing a peculiar problem while rebooting my phone. When I try to power the phone on, 8 out of 10 times, it gets stuck at the "M" sign and doesn't go beyond that. I have to take the battery out and then power it on again which usually makes it works (have to do that more than once sometimes, though). Any idea why it could be happening and how to solve it? Thanks.
    11-08-2010 08:08 AM
  2. Mister869's Avatar
    Is everything stock? Or have you rooted and added any custom themes/roms?
    11-08-2010 08:34 AM
  3. jm2282's Avatar
    It's not rooted or anything. I haven't made any changes to it, neither have I installed any custom themes etc.
    11-08-2010 08:49 AM
  4. greydarrah's Avatar
    Sounds to me like something has gone haywire...possibly some corrupted data. I'd do a factory reset. The best instructions I've seen are posted in the first post if the thread below. The whole thing might take you 30 minutes.

    http://forum.androidcentral.com/moto...-2-update.html
    11-08-2010 08:51 AM
  5. jm2282's Avatar
    Thanks. I will try to do a factory reset and see if that solves the issue. Thanks for that thread, it looks pretty useful.
    11-08-2010 08:59 AM
  6. cae2685's Avatar
    I ran into a problem with this once, and Verizon had me clean the contacts, on my battery and on the phone, with a cloth. God only knows why, but it worked.
    11-08-2010 09:49 AM
  7. jm2282's Avatar
    I ran into a problem with this once, and Verizon had me clean the contacts, on my battery and on the phone, with a cloth. God only knows why, but it worked.
    It did? I'll give it a shot as well then.
    11-08-2010 09:51 AM
  8. cae2685's Avatar
    It did? I'll give it a shot as well then.
    Yeah. I rolled my eyes as I was doing it, going "there's no f***ing way this is going to work. Then BAM my phone comes back on. My foot was planted firmly in my mouth for a moment there...
    11-08-2010 09:58 AM
  9. jm2282's Avatar
    Yeah. I rolled my eyes as I was doing it, going "there's no f***ing way this is going to work. Then BAM my phone comes back on. My foot was planted firmly in my mouth for a moment there...
    So, just to be clear, all you did was clean the battery and battery-phone interface with a piece of cloth, right? :s
    11-08-2010 10:12 AM
  10. cae2685's Avatar
    So, just to be clear, all you did was clean the battery and battery-phone interface with a piece of cloth, right? :s
    Just to be clear... yes.
    11-08-2010 10:15 AM
  11. jm2282's Avatar
    Just to be clear... yes.
    Awesome, will give it a shot. Cheers, mate.
    11-08-2010 10:17 AM
  12. Arelunde's Avatar
    You could also use a Q-tip dipped in alcohol (only dampened, not drippy) to clean the contacts on both the battery and X. It doesn't take much to interfere with power transmission when all the parts are so small.
    11-08-2010 04:52 PM
  13. jm2282's Avatar
    None of the steps you guys mentioned solved the problem.

    Any more suggestions, lads? Appreciate it, thanks.
    11-09-2010 01:45 PM
  14. cae2685's Avatar
    Yeah. 1-800-922-0204 from another phone, preferably a non-Verizon number. Customer Service. You will probably have to go through, or pretend to go through, some of the steps here... but they should be able to help you out.

    BTW how sad is it that I know that number off the top of my head?
    11-09-2010 01:52 PM
  15. jm2282's Avatar
    Ok, thanks mate. Will do that as well and see if that helps.
    11-09-2010 01:53 PM
LINK TO POST COPIED TO CLIPBOARD