1. Tone_Capone's Avatar
    So over the last month of tinkering with my x I have noticed a few small things that get on my nerves about this phone (really Apps by google). I'll list them off so if I'm not the only one I will feel better.

    1. Searching in the youtube app is a royal pain in my ***. After searching for one certain video and hitting the magnifying glass again to search for another video, the search doesn't work! I have to go back to the original screen to search for a new video.

    2. Composing emails is ******ed. When composing a new email, I go to type the receiver name into the field, the phone doesn't recognize anyone in my contact list. I have to copy and paste the email address from my contact list to the recipient field!

    3. There are spelling errors in the operating system. Really?

    4. The camera (being 8th megapixel) is grainy and picture quality sucks. Anyone who has fixed this problem who can give tips to fix this problem would be awesome!

    If anyone has found fixes and would like to share i would appreciate it! Thanks in advance!
    11-15-2010 11:54 PM
  2. davidnc's Avatar
    I have issues on somethings with my x but the only one that is in your list ,that is in my list is number 4 .

    I just noticed that it wasnt as good as my dinc pics are when I compair them .
    11-16-2010 04:17 AM
  3. Finsol's Avatar
    I have the same issue with my YouTube widget search not working and texting friends names not registering, I have to go into contacts and hit SMS from there.

    As far as pictures go a good camera program like camera 360, a little homework on adjusting exposure, turning on steady shot and having Photoshop express to help doctor pics up goes a loong way.
    11-16-2010 04:32 AM
  4. gadgetmom88's Avatar
    +1 on the YouTube issue. But I've also had an Incredible, Fascinate, and original Droid and they all had the same issue. Would love a fix for that. Even clearing out the search history doesn't help.
    11-16-2010 04:52 AM
  5. dwaynewilliams#WN's Avatar
    Are you guys running Froyo? Sounds like the OS for the X is is buggy. Im not having those issues with my D2.
    11-16-2010 05:06 AM
  6. thecarlsoncrew's Avatar
    Is there a way to ensure that your X remains unlocked while on a phone conversation? When I hang up, I often have to enter my lock pattern again to get back to my home screen. I haven't been able to find a setting that would disable the lock screen while I'm talking on the phone, but I find it hard to believe this behavior should be happening. Anyone got any ideas? Running 2.2, rooted, with ADW.Launcher.
    11-16-2010 01:12 PM
  7. Zman1001's Avatar
    I can only comment on 2 of your concerns. I do not use youtube on phone, so do not know about search function.

    Whenever I use SMS or email, I have no problem typing just a portion of the contact name (or email) and it comes up for me to select. Then again, I also use K9Mail and Handscent. May recommend using different APPS to help you out on this portion of using your X.
    11-16-2010 01:14 PM
  8. silent6610's Avatar
    For picture quality, I recommend manually setting the iso based on what light settings you have around you when you're taking pictures.

    I have mine set to 200, and with medium to good light, it takes great pictures. It even works okay in low light, but for lower light you'd probably want to set it to 400 or maybe 800.

    I came from a BB Storm though... And that camera was absolutely terribad. If you can't hold your hand steady for 3-5 seconds on that thing, don't expect a good picture.
    11-16-2010 01:55 PM
  9. DougFNJ's Avatar
    1. I never use the youtube widget, and never have search issues when searching within the application.

    2. I don't think I understand what you mean here. When in my G-Mail or Droid E-Mail Applications, when in Compose Email for either, I tap the "To" and as I type in the name everyone with the letter combo of that name appear.

    3. I also haven't experienced spellcheck Typos....

    4. As far as the camera goes, you have to play with the settings to get some great photos. If I am in Auto Mode and try to take a Macro close-up....it will come in blurry. If I tap the screen and tap scenes and swipe to the Macro and try again, it takes incredible shots. Also, make sure the lens is clean.

    I'm not saying your issues aren't valid, like a PC though, sometimes downloaded applications screw things up. Maybe try a wipe and install your apps back one by one until you see if something is affecting some of your issues?

    Good luck
    11-16-2010 04:04 PM
  10. sniffs's Avatar
    for #3, where are the spelling errors in the OS? I'd really like to know.
    11-16-2010 04:31 PM
  11. Ricky Babalu's Avatar
    for #3, where are the spelling errors in the OS? I'd really like to know.
    I think it might be related to the link below:


    http://forum.androidcentral.com/moto...tml#post376425
    11-16-2010 09:05 PM
  12. sniffs's Avatar
    Ha, just noticed that..
    11-16-2010 09:57 PM
  13. Tone_Capone's Avatar
    So I found a way to fix the problem I have been having with my Gmail account. I found that the Gmail app doesn't recognize any email addresses that were synced over from my facebook account. After entering the addresses im again manually, the problem is solved.

    As for spelling errors in the operating system, follow these steps.

    1. Open the native text messaging app.
    2. Open a conversation, any will do.
    3. Select a text message and long press the message to bring up the message options menu.
    4. Option 3. Copy messsage text, is spelled with three s's.

    After paying $200 for a top-of-the-line phone, I expect to find none.
    11-17-2010 03:50 AM
  14. davidnc's Avatar
    Lol I missed that typo too, just checked it out

    Sent Using TaPaTalk
    11-17-2010 07:18 AM
  15. DougFNJ's Avatar
    Interestingly that same typo was pointed out with a review someone did on the Fascinate.....I wonder if it's Android or the manufacturers
    11-17-2010 07:32 AM
  16. Wildo6882's Avatar
    I had that same issue regarding texts. I would type in someone's name and it wouldn't show up unless I went through my contacts. Then I realized that I had them saved as "other" and not "mobile". After I got that squared away, things were fine.

    I do have a few other issues, though. I use ChompSMS and I can't get my vibrate for texts to work. Anyone know how to fix this? I put the phone in vibrate mode and I still receive sound on incoming texts.
    11-17-2010 08:15 AM
LINK TO POST COPIED TO CLIPBOARD