Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    Dendrite's Avatar

    Posts
    21 Posts
    Global Posts
    173 Global Posts

    Default Talking Droid

    Ok, first of all let me admit I'm relatively new to the Droid world so the solution to my problem is likely simple and I'm just unaware of it.

    For the past couple of days, my DX has been speaking my incoming text and email messages. I have not knowingly activated this and I find it very annoying to have my SMS (Handcent) and Gmail read to me as they come in-particularly when I'm in a meeting or some such thing. I assume that somehow I've turned on text to speech for my Droid but would appreciate feedback on how to disable this as I've been unable to figure out how to do it myself.

    Thanks in advance guys!
  2. #2  

    Default

    Settings > Call Settings > Caller ID Readout > Change to "Ring Only" to disable in coming call announcement but at the moment I cant think of the stock app that reads the email, I use Vlingo and it does this feature for me.
    Last edited by wildman; 12-02-2010 at 05:01 PM.
    Samsung S3
    Time to feel the POWER...
  3. Thread Author  Thread Author    #3  
    Dendrite's Avatar

    Posts
    21 Posts
    Global Posts
    173 Global Posts

    Default

    Quote Originally Posted by wildman View Post
    Settings > Call Settings > Caller ID Readout > Change to "Ring Only" to disable in coming call announcement but at the moment I cant think of the stock app that reads the email, I use Vlingo and it does this feature for me.
    Yeah I already tried the "ring only" option but your mention of Vlingo got me thinking... So, I uninstalled Vlingo and the read all my mail and text out loud "feature" is now gone. So, somehow I got a Vlingo "read me my incoming stuff" option going. Anyway, at least I now know what the culprit is/was.

    Thanks for your reply, it helped me sort this out!

Posting Permissions