Results 1 to 15 of 15
  1. Thread Author  Thread Author    #1  
    rpmm70's Avatar

    Posts
    77 Posts
    ROM
    AOKP JB

    Default Camera Focus Sound

    Is there a way to turn off the sound for when the camera focuses? Even with my phone in vibrate or silent, it still goes off

    Sent from my DROIDX
    Galaxy Nexus
  2. #2  

    Default

    SilentSnap Free works very well for me.
  3. #3  

    Default

    Quote Originally Posted by laker_hockey View Post
    SilentSnap Free works very well for me.
    Nice find, I didn't even know this existed
    Samsung S3
    Time to feel the POWER...
  4. #4  
    tntdroid's Avatar
    Droiderator

    Posts
    5,672 Posts
    ROM
    Bugless Nexus

    Default

    You taking sneeky pics. Naughty naughty. I use vignette. No sounds and tons of extras. I replaced the stock camera with it.

    Sent from my DROIDX using Tapatalk
  5. #5  
    tntdroid's Avatar
    Droiderator

    Posts
    5,672 Posts
    ROM
    Bugless Nexus

    Default

    If running apex 1.3.1 you can also run terminal and type su sound -d that will kill it too.

    Sent from my DROIDX using Tapatalk
  6. #6  

    Default

    Little known fact, the focus beeps are considered an 'alarm' sound. If you want to take a quick picture silently all you have to do is silence your alarm volume, no apps needed.
  7. #7  

    Default

    If you're hearing any camera sounds when you have your phone in silent mode, go into your alarm clock app and uncheck the box that says something about the alarm working when in silent mode. You'll be totally stealth.

    While there are plenty of good reasons to have your camera be silent, be prepared for the perv police to chime in at any minute to tell you all the laws and reasons about why your camera is supposed to make sounds.

    Silence is golden.
    Semper Fi
    I love my LG Nexus 5!
    Take better pictures with your cell phone camera...http://www.bigshotmoms.com/
  8. #8  
    Arelunde's Avatar
    TECHFAN

    Posts
    1,338 Posts
    Global Posts
    1,628 Global Posts

    Default

    Quote Originally Posted by greydarrah View Post
    If you're hearing any camera sounds when you have your phone in silent mode, go into your alarm clock app and uncheck the box that says something about the alarm working when in silent mode. You'll be totally stealth.
    This didn't stop the shutter sound on my X. Hmmm.
    Always learning ...
  9. #9  
    tntdroid's Avatar
    Droiderator

    Posts
    5,672 Posts
    ROM
    Bugless Nexus

    Default

    Quote Originally Posted by Arelunde View Post
    This didn't stop the shutter sound on my X. Hmmm.
    Turn ringer vol off or vib. That kills shutter.

    Sent from my DROIDX using Tapatalk
  10. #10  

    Default

    Quote Originally Posted by tntdroid View Post
    Turn ringer vol off or vib. That kills shutter.

    Sent from my DROIDX using Tapatalk
    oh you beat me to it.
    Droid MAXX Rooted on 4.4
  11. Thread Author  Thread Author    #11  
    rpmm70's Avatar

    Posts
    77 Posts
    ROM
    AOKP JB

    Default

    Thanks for the tips. I am going to try out Vignette for a bit before I buy it. I have some family visiting this weekend that want to check out some museums and now I don't have to worry about my phone beeping every time I want to take a picture.

    Sent from my DROIDX
    Galaxy Nexus
  12. #12  

    Default

    Quote Originally Posted by tntdroid View Post
    You taking sneeky pics. Naughty naughty. I use vignette. No sounds and tons of extras. I replaced the stock camera with it.

    Sent from my DROIDX using Tapatalk
    that cost!!!!!
  13. #13  

    Default

    Quote Originally Posted by tntdroid View Post
    Turn ringer vol off or vib. That kills shutter.

    Sent from my DROIDX using Tapatalk
    The alert made by camera is tied into the alarm volume, so the only way for you to disable is to turn the alarm volume all the way down (If you do not use alarm this shouldn't be a issue). Goto Setting > Sound > Volume > Uncheck "Use Incoming Call Volume for Notification and then turn Alarm all the way down..

    Samsung S3
    Time to feel the POWER...
  14. #14  
    Chris Kerrigan's Avatar

    Posts
    3,877 Posts
    Global Posts
    4,142 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by wildman View Post
    The alert made by camera is tied into the alarm volume, so the only way for you to disable is to turn the alarm volume all the way down (If you do not use alarm this shouldn't be a issue). Goto Setting > Sound > Volume > Uncheck "Use Incoming Call Volume for Notification and then turn Alarm all the way down..

    That is such a strange thing to tie it to. You'd think it'd be connected to the Media volume...

    New York Giants | New Jersey Devils | Colorado Avalanche | New York Knicks
  15. #15  

    Default

    Quote Originally Posted by Chris Kerrigan View Post
    That is such a strange thing to tie it to. You'd think it'd be connected to the Media volume...
    I agree but keep in mind with the option checked it would share the Notification alert volume..
    Samsung S3
    Time to feel the POWER...

Posting Permissions

B