Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  
    Cyrilmak's Avatar
    Androidoholic

    Posts
    142 Posts
    Global Posts
    1,530 Global Posts

    Default Email sending not working?

    Well it seems that I can't send emails. All my email just sits in the out box and won't sent.. Gmail sending works fine. But hotmail and my pop ISP emails won't send. It doesn't even start to, and I get zero errors. I've rebooted, pulled the battery, everything I can think of. The email settings are correct, I get my email just fine, no errors.

    Could it be the new 2.2.1 update?
  2. #2  
    Ricky Babalu's Avatar
    BEACH BUM

    Posts
    1,948 Posts
    Global Posts
    1,947 Global Posts
    ROM
    Stock : Rooted, Unlocked

    Default

    If you have Wifi on turn it off and see if that solves the problem. I had the same issue and turning off wifi solved the problem.
    Thanked by:
  3. #3  
    Chris Kerrigan's Avatar

    Posts
    3,877 Posts
    Global Posts
    4,142 Global Posts
    ROM
    Stock

    Default

    +1 for turning off WiFi if you're using it. Does the message you are trying to send have an attachment? A lot of users have been having issues sending messages over WiFi lately.

    New York Giants | New Jersey Devils | Colorado Avalanche | New York Knicks
    Thanked by:
  4. Thread Author  Thread Author    #4  
    Cyrilmak's Avatar
    Androidoholic

    Posts
    142 Posts
    Global Posts
    1,530 Global Posts

    Default

    Yeah I turned off wifi too, as I had issues with that in the past. Yes the email has an attachment, so I tired without one and still a no go
  5. #5  
    Ricky Babalu's Avatar
    BEACH BUM

    Posts
    1,948 Posts
    Global Posts
    1,947 Global Posts
    ROM
    Stock : Rooted, Unlocked

    Default

    Quote Originally Posted by mrspock2002 View Post
    Yeah I turned off wifi too, as I had issues with that in the past. Yes the email has an attachment, so I tired without one and still a no go
    Check to see if the original email with the attachment is in your outbox. If it is delete it and try sending another email without any attachments.
    Thanked by:
  6. #6  
    Cyber Warrior's Avatar
    Robots Will Kill

    Posts
    8,565 Posts
    Global Posts
    11,964 Global Posts

    Default

    If anything try using an email app like k9 or touchdown. They work better than the stock email client.
  7. #7  
    Cyber Warrior's Avatar
    Robots Will Kill

    Posts
    8,565 Posts
    Global Posts
    11,964 Global Posts

    Default

    Is your outgoing server set up like this?

    smtp.live.com
    Tls always
    Port 25
    Thanked by:
  8. Thread Author  Thread Author    #8  
    Cyrilmak's Avatar
    Androidoholic

    Posts
    142 Posts
    Global Posts
    1,530 Global Posts

    Default

    Quote Originally Posted by Cyber Warrior View Post
    Is your outgoing server set up like this?

    smtp.live.com
    Tls always
    Port 25
    Man thank you so much. For some reason "verify certificate" was unchecked on all my email accounts. I guess the damn update did that. It's fixed now. Though I need to test to see if that send over wifi bug is still present like it was prior 2.2.1!
  9. #9  
    Chris Kerrigan's Avatar

    Posts
    3,877 Posts
    Global Posts
    4,142 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by mrspock2002 View Post
    Man thank you so much. For some reason "verify certificate" was unchecked on all my email accounts. I guess the damn update did that. It's fixed now. Though I need to test to see if that send over wifi bug is still present like it was prior 2.2.1!
    Definitely let us know about that, Im trying to compile some information on that to try and narrow down devices, OS version and etc.

    New York Giants | New Jersey Devils | Colorado Avalanche | New York Knicks
  10. #10  
    Cyber Warrior's Avatar
    Robots Will Kill

    Posts
    8,565 Posts
    Global Posts
    11,964 Global Posts

    Default

    Quote Originally Posted by mrspock2002 View Post
    Man thank you so much. For some reason "verify certificate" was unchecked on all my email accounts. I guess the damn update did that. It's fixed now. Though I need to test to see if that send over wifi bug is still present like it was prior 2.2.1!
    If you ever get a chance check out k9 mail or touchdown. They handle non Gmail accounts pretty well with more options.
  11. #11  
    thp2478's Avatar

    Posts
    19 Posts
    Global Posts
    115 Global Posts

    Default Email issue here too!

    Tried the suggestions before posting. Not working for me. Gmail doing fine. POP account will receive but not send. Have tried several options for most of the day with no success. Have checked all settings multiple times. At a loss here. Have gone as far as to DL K9 mail and giving it a whirl but I believe I may have issues with it sending as well. Help anyone! Thanks.
  12. #12  
    Cyber Warrior's Avatar
    Robots Will Kill

    Posts
    8,565 Posts
    Global Posts
    11,964 Global Posts

    Default

    What type of email.account are you trying to set up?. Ill verify the settings for you. Then just match them up to your phone.
  13. #13  
    thp2478's Avatar

    Posts
    19 Posts
    Global Posts
    115 Global Posts

    Default POP

    Quote Originally Posted by Cyber Warrior View Post
    What type of email.account are you trying to set up?. Ill verify the settings for you. Then just match them up to your phone.
    Seems like I have the K9 mail working. Gonna hang with it a bit. It was my default account, a POP account. The settings were working, not sure what happened. Have re-checked em multiple times, even against my account via laptop. No noticeable changes. Thanks.
  14. Thread Author  Thread Author    #14  
    Cyrilmak's Avatar
    Androidoholic

    Posts
    142 Posts
    Global Posts
    1,530 Global Posts

    Default

    Quote Originally Posted by Chris Kerrigan View Post
    Definitely let us know about that, Im trying to compile some information on that to try and narrow down devices, OS version and etc.
    Well the only email that seems to work over WiFi is hotmail and gmail. My ISP Pop3 emails do not work over wifi. Maybe due to Blur using their own SMTP to allow email sending off RR's network?
  15. #15  

    Default

    have been struggling with this myself for a few days.

    for Road Runner email.


    what solved it for me, was on the Outgoing Server page, username has to be "johndoe@anywhere.rr.com" and NOT just your user name "johndoe". and then make sure to check Verify Certificate.

    I had not been entering my entire email address, just my username.
  16. #16  
    Cyber Warrior's Avatar
    Robots Will Kill

    Posts
    8,565 Posts
    Global Posts
    11,964 Global Posts

    Default

    Try messing with the port numbers and security types. All my Pop3 and IMAP accounts work over wifi. Make sure you have wifi checked when setting up the servers.

    For my godaddy Pop3 email accounts I have :
    Incoming server
    Security type>none
    Port>110

    Outgoing server:
    Security type>none
    Port>25
    ___________________________________________
    Hotmail Pop3 email account:
    Incoming
    Security type>SSL always
    Port>995

    Outgoing
    Security type>TLS always
    Port>25
    _____________________________________
    For AOL IMAP account:
    Incoming
    Security type>none
    Authentication type>plain
    Port>143

    Outgoing
    Security type>none
    Authentication type>plain
    Port>587
    Last edited by Cyber Warrior; 12-23-2010 at 06:51 AM.

Posting Permissions

B