Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  
    BraileyGirl1#AC's Avatar

    Posts
    2 Posts
    ROM
    2.6.32.9

    Question Issues Including Gallery

    My Droid X recently told me to update. I am now running 2.2.1. I noticed changes immediately. It began slowing down. Screens and apps get stuck. And my gallery will NOT open. It opens then closes right back. I've done a battery pull. I unmounted my SD card. There are no defaults for me to clear. I don't know what to do.
  2. #2  
    kismet769's Avatar

    Posts
    323 Posts
    Global Posts
    334 Global Posts
    ROM
    Synergy

    Default

    You may have to do a factory reset.

    Do you have a back up of your ROM?
  3. Thread Author  Thread Author    #3  
    BraileyGirl1#AC's Avatar

    Posts
    2 Posts
    ROM
    2.6.32.9

    Default

    I have no idea what back up of ROM means?
  4. #4  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by BraileyGirl1 View Post
    I have no idea what back up of ROM means?
    This has been a common problem with DX, i have yet to hear of anyone pinning down the cause but usually a restore will help. if you dont know what a backup of a rom is then you def dont have one.....i would suggest either syncing your contacts with google contacts or vzw backup asistant... if you want to reember all your apps you can download app brain on your computer and on your phone, open it on your phone and hit the sync option, then when you restore, redownload app brain and it will give you a list off all the apps and you simply just hit the reinstall button.

    Happy Holiday
    If i've made life easier buy me a Macchiato
  5. #5  
    moosc's Avatar
    Grand Master Moosc

    Posts
    3,441 Posts
    Global Posts
    5,515 Global Posts
    ROM
    AKOP M4 old geezer theme

    Default

    Will u have to do a factory wipe reset that is how I fixed my issue
  6. #6  

    Default

    Actually, skip the Factory Data Reset. Your problem is more likely a corrupted sd card filesystem. That's why your X is slow, freezes, and the Gallery app is giving you problems.

    Move your sd card contents to your computer, then reformat your sd card in the device. Then move your files and folders back starting with the essential stuff first. Test, then move more back to the card until you have moved everything back, or you find a bad file. Most likely, the reformat will solve your problem, if the only thing wrong was with the card's filesystem.
    a little obsessive...
  7. #7  
    M_i_k_e_B's Avatar

    Posts
    13 Posts
    Global Posts
    18 Global Posts
    ROM
    4.0.2/4.0.3

    Default

    I had the same trouble over Christmas and spent hours backing up my SD card to my laptop via USB (I was traveling and didn't have my microsd adapter), formatting the card, then copying the files back. This fixed my Gallery problem.

    Until the next day when it happened again.

    Somewhere I read to try out the app "Gallery 3D" from the Market. I think it's just the Gallery app lifted from the Nexus. If you can access your photos with Gallery 3D, it's likely just a corrupt photo doing you in rather than the whole card being corrupt. I installed the app and when I ran it, it showed a photo with a generic thumbnail that I couldn't open. I deleted that file and then all was right and the stock Gallery would open again.
  8. #8  
    BrianTX's Avatar

    Posts
    129 Posts
    Global Posts
    139 Global Posts

    Default

    I've never had the gallery bug, but slow performance after an os change can be fixed by clearing the cache partition. Boot into recovery and iirc it's the last option. Worked for me.
    Galaxy Nexus, Droid Charge, Gtab 10.1
  9. #9  

    Default Gallery Won't Open - Fix

    Here is what worked for me...no reformat required:

    Go to:
    Settings >> Applications >> Manage Applications >> All tab
    For each of the following, I clicked on Clear data and Clear cache: (Just clearing Gallery did not do it for me)
    Gallery
    Media Container Service
    Media Storage
    Then I restarted phone by holding down power button, clicking Power Off, then held it again to turn on and working great! It did take a few minutes for the Gallery to get all the thumbnails again the first time I started it, but it works!
    I was afraid I deleted all files on SD but they are all still there. Just be patient, will take several minutes for Gallery to repopulate.
    Thanked by 2:
  10. #10  
    BrianTX's Avatar

    Posts
    129 Posts
    Global Posts
    139 Global Posts

    Default

    Isn't that a very long process to do the same thing I suggested?
    Galaxy Nexus, Droid Charge, Gtab 10.1
  11. #11  

    Default

    Quote Originally Posted by BrianTX View Post
    Isn't that a very long process to do the same thing I suggested?
    No, it's not the same thing. I performed a clear cache via the recovery mode twice and it didn't fix the gallery issue.
  12. #12  
    BrianTX's Avatar

    Posts
    129 Posts
    Global Posts
    139 Global Posts

    Default

    Quote Originally Posted by Sailmaker View Post
    No, it's not the same thing. I performed a clear cache via the recovery mode twice and it didn't fix the gallery issue.
    Ok, thanks for the quick reply. Trying to understand how there are so many different ways to fix the same problem, but not one of them works in every case.
    Galaxy Nexus, Droid Charge, Gtab 10.1
  13. #13  

    Default

    Same thing here but I never used the Gallery anyways. I figured I give it a try but I've been using QuickPic to view my pictures. Much better and faster. I also like Video Play to play videos because I don't like the thumbnail view but I like the text view so that works great for me.
    Droid RAZR MAXX/Xoom/4510 LTE MiFi

Tags for this Thread

Posting Permissions

B