Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default email won't send.

    I can receive. Email but I can't. Send it. Using charter email.
  2. #2  

    Default

    Check this out. This guy said he did a battery pull and that it fixed it.

    http://forum.androidcentral.com/moto...ng-emails.html
  3. #3  

    Default

    And if that doesn't work, try some of the other stuff in that thread. A battery pull didn't work for me, but the other crap did.
  4. #4  

    Default

    Usually its a setting issue if you can send emails, try checking you email account settings because sometime you have to transmit on a curtain port.
    Samsung S3
    Time to feel the POWER...
  5. Thread Author  Thread Author    #5  

    Default

    Thanx, its saying, authentication error sending.And will not send.
  6. #6  
    bizymare's Avatar

    Posts
    18 Posts
    Global Posts
    40 Global Posts

    Default Re: email won't send.

    Try this checklist from Motorola. Worked for me tonight. )
  7. #7  

    Default Re: email won't send.

    Ok, after 4 days and a ton of forum posts here is what I ended up with:



    Droid Bionic - Verizon

    Charter email

    Outlook 07



    Incoming server :

    Pop.charter.net

    Username:

    (mine is a old account)

    Password:

    same as you would use to get mail anywhere else



    Advanced settings:

    Port: 110

    Use secure connection:

    unchecked

    Use secure password (TLS):

    never

    Authentication:

    password

    Verify Certificate:

    unchecked



    Outgoing server:

    smtp.charterinternet.net

    Username:

    (mine is a old account)

    Password:

    same as you would use to get mail anywhere else

    Port:

    25

    Use secure connection:

    unchecked

    Use secure password (TLS):

    never

    Authentication:

    none

    Verify Certificate:

    unchecked



    This eliminated the error Outlook would give about being in use somewhere else. I can send and receive on my phone and through outlook without any errors either place. If the phone gets the email first, I will still get the email through Outlook. If Ouotlook gets it first, I will not get it on my phone without forwarding it to my phone...but at least it works.



    Now for those of you that this doesn't work here is the way I came up with finding settings that got me this far. I tried several different settings that you have all read in different threads on different forums. When I found one that didn't lock up Outlook on the incoming side, (checking for mail) I stuck with that and only changed the outgoing settings till I found one that worked. I tested the incoming side both ways to make sure I could get mail at either place and once it worked I left it alone. Then I went back through all the threads and all the different settings till I found one that would work on the outgoing side. I combined the two to make something different than I had found at any one place but at least it works. you may have to go through the same process. Not sure why Charter can't get into this century, you would think as big as they are and as big as the phone companies are they would talk, come up with a format that works, make it universal and get on with life. But wait, they are all to busy making your bill so you can't afford it. Gotta love it! Hope this helps... Good luck!
  8. #8  
    gordol's Avatar

    Posts
    329 Posts
    Global Posts
    645 Global Posts
    ROM
    Stock GB 2.3.4

    Default Re: email won't send.

    Quote Originally Posted by snapshot57 View Post
    Outlook 07
    Your desktop mail client is irrelevant unless you leave it on 24/7.
    Incoming server :
    Pop.charter.net
    This is why you have to re-forward the mail to yourself. Your desktop mail client is also set to remove mail from the server when it retrieves it. Switch all your mail to use IMAP and you'll be happier.

    Also, enable the SSL if Charter supports it.
    --
    PDA/Smartphone path: Palm IIIx -> various Sony Clies -> Kyocera 7135 -> Treo 650 -> Treo 680 -> iPhone 3G -> Crapberry Storm2 / iPod Touch -> Droid X -> iPhone 5
  9. #9  

    Default Re: email won't send.

    I could receive email but not send email via wifi on my Thunderbolt phone. I have a Century Link modem C1000A. From what I have read on the internet, this is a port 25 problem and the filters need to be removed. Well, I didn't know how to do that, so I called Century Link 877-348-9007 and they removed the filters in a matter of a few minutes. It works now!

Posting Permissions

B