Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Turning on DLNA kills wifi after 15 minutes? Everytime.

    So my wifi is on 24/7 at my house, with no problems. However, when I try to stream music over DLNA from my DX to my xbox, it works--for 15 or 20 minutes--then the wifi on my phone turns off, and subsequently the DLNA. This happens everytime I turn on dlna, after about the same time - 15 to 20 minutes. I'm using stock rom and 2.2 Any ideas or suggestions? Oh and the "wifi lock" on the dlna settings IS turned on. THANKS!
  2. #2  

    Default

    Check you battery power manager option, the data option controls the wifi setting also..
    Samsung S3
    Time to feel the POWER...
  3. Thread Author  Thread Author    #3  

    Default

    Check it for what? Sorry, I don't understand. Need more details
  4. #4  

    Default

    go into settings> wireless and networks> wifi settings> menu key> advanced> wifi sleep policy> set to never
    Thanked by:
  5. #5  

    Default

    Quote Originally Posted by racinwarrior View Post
    go into settings> wireless and networks> wifi settings> menu key> advanced> wifi sleep policy> set to never
    Has someone confirmed that this does work? Ive had this problem playing music over my XBOX 360 for the longest!
  6. #6  

    Default

    DLNA works fine for me. I watch movies on my TV directly playing from my phone all the time without interuption
  7. Thread Author  Thread Author    #7  

    Default

    Yeah my wifi was already set to "Never sleep." So that isn't the issue. But thanks for the suggestion and directions wildman and racinwarrior. Anymore ideas? Remember, wifi works almost flawlessly by itself. Only when I turn on DLNA does it start disconnecting at 20 minute intervals.
  8. #8  

    Default

    You can try to change your battery made to performance and are if that helps. I think any other mode turns off data after a certain period of inactivity.
  9. Thread Author  Thread Author    #9  

    Default

    Someone from another forum helped me out. Turns out the autosync was disrupting the wifi and dlna. I turned off my autosync widget--and ta da. Music has been playing over an hour. But thanks to all who helped!

Tags for this Thread

Posting Permissions