Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default GMail doesn't notify me when I get a new email anymore

    Hey guys, I don't get the notification anymore when I get a new e-mail.
    My battery is set to performance mode and my gmail settings say to notify automatically, but I don't get the notifications anymore.
    When I open up the gmail app, I have to click settings and refresh just to get the new e-mails.
    Anyone know what's up?
  2. #2  

    Default

    Do you have 'Sync' enabled under 'Settings:Accounts:Gmail"?
  3. Thread Author  Thread Author    #3  

    Default

    I have a google account there (my gmail address). There's no option to click "sync", I can only click sync gmail when I have it open.

    But I do have "email notifications" checked in the gmail app.
  4. #4  

    Default

    add the "power widget" to a home screen. make sure the arrows forming a circle icon is enabled. thats the sync icon. every once in a while my sync gets disabled for some reason
    Thanked by 2:
  5. #5  
    Str0ntium's Avatar

    Posts
    126 Posts
    ROM
    BAMF Forever

    Default

    Quote Originally Posted by bor999 View Post
    I have a google account there (my gmail address). There's no option to click "sync", I can only click sync gmail when I have it open.

    But I do have "email notifications" checked in the gmail app.
    Click on the account. It will open up the sync page.
  6. #6  

    Default

    powebar widget is an eay way to enable sync... mine is giving me an option to sync in my accounts either... but just like racinwarrior said, ad powerbar widget to homescreen and do it that way... nice tip!!!
    Android Central - Super Member
    "Don't forget to thank him/her who helped you"
  7. #7  
    Cyber Warrior's Avatar
    Robots Will Kill

    Posts
    8,566 Posts
    Global Posts
    11,968 Global Posts

    Default

    Quote Originally Posted by bor999 View Post
    I have a google account there (my gmail address). There's no option to click "sync", I can only click sync gmail when I have it open.

    But I do have "email notifications" checked in the gmail app.
    Menu>Settings>Accounts>Choose the email account you want and turn on sync for email.
  8. Thread Author  Thread Author    #8  

    Default

    Thanks guys, the power widget did it!
  9. #9  

    Default

    Quote Originally Posted by racinwarrior View Post
    add the "power widget" to a home screen. make sure the arrows forming a circle icon is enabled. thats the sync icon. every once in a while my sync gets disabled for some reason
    THANK YOU! That finally worked!
  10. #10  
    SJCT's Avatar

    Posts
    9 Posts

    Default Re: GMail doesn't notify me when I get a new email anymore

    Can someone clarify how the power widget helps this issues? I just got an S4 and the Gmail app notifies me with a quick vibration when I receive an email but that is all. It does not display unread messages the way the the email app does. Does anyone else have this issue? Is there a fix?

    Thanks!
  11. #11  

    Default Re: GMail doesn't notify me when I get a new email anymore

    Goto Gmail app-->settings-->select your account --> inbox sound and vibration --> make your decisions
  12. #12  

    Default Re: GMail doesn't notify me when I get a new email anymore

    Quote Originally Posted by SJCT View Post
    Can someone clarify how the power widget helps this issues? I just got an S4 and the Gmail app notifies me with a quick vibration when I receive an email but that is all. It does not display unread messages the way the the email app does. Does anyone else have this issue? Is there a fix?

    Thanks!
    Goto Gmail app-->settings-->select your account --> inbox sound and vibration --> make your decisions

Posting Permissions