Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Please lord, help my wifi!

    I'm not sure what else to do.... my connection to wifi, any wifi is not constant.

    In my home, i have verizon fios... and when it is connected it runs at 15-17 mb/s which is great. But it bogs down an totally falls to. 015 blah blah.

    Same thing when I'm downloading or watching youtube. Either its right outta the gate blazing fast, or its dead slow.

    I've never had a consistent signal for more than 2 minutes.

    Even if I'm standing in front of my router. It shows 65/mbs, signal=great, so I know that's nonot the problem.

    Any thoughts or suggestions?

    Thanks!
  2. Thread Author  Thread Author    #2  

    Default

    Thanks for the help.
  3. #3  
    nisxan's Avatar

    Posts
    27 Posts
    Global Posts
    29 Global Posts

    Default

    Question...does this just happen just on your X or do you have another wireless device that this happens with as well?
  4. #4  

    Default

    I suggest going to a coffee shop, friends house or your office to get your X connected to another wifi system, and see if you have the same poor results. If so, the wifi in your X is probably messed up, though it's possible that an app you have installed that controls wifi connectivity (something like Y5 battery saver or Juice Defender or even ATK) could be causing a conflict.

    If you get good wifi elsewhere, then you either have a defective fiOS unit, or it's not set up properly. If you have a friend with a Belkin or Linksys wireless router, you could plug that in at home and try it out.
    Semper Fi
    I love my LG Nexus 5!
    Take better pictures with your cell phone camera...http://www.bigshotmoms.com/
  5. #5  
    SVT Cobra's Avatar

    Posts
    2 Posts
    Global Posts
    9 Global Posts

    Default

    If you have a Linksys router, set the WiFi channel to 3 or 11. They are the most underused channels. I had a problem with several neighbors and business using the same channel 6 (default) and their signals were interfering with mine. Problem solved!
  6. Thread Author  Thread Author    #6  

    Default

    Quote Originally Posted by SVT Cobra View Post
    If you have a Linksys router, set the WiFi channel to 3 or 11. They are the most underused channels. I had a problem with several neighbors and business using the same channel 6 (default) and their signals were interfering with mine. Problem solved!
    I have a trend net wifi, my laptop connects fine. I'll try to change the channel as suggested.



    Quote Originally Posted by greydarrah View Post
    I suggest going to a coffee shop, friends house or your office to get your X connected to another wifi system, and see if you have the same poor results. If so, the wifi in your X is probably messed up, though it's possible that an app you have installed that controls wifi connectivity (something like Y5 battery saver or Juice Defender or even ATK) could be causing a conflict.

    If you get good wifi elsewhere, then you either have a defective fiOS unit, or it's not set up properly. If you have a friend with a Belkin or Linksys wireless router, you could plug that in at home and try it out.
    I have none of those apps. Its has done this even after a fresh wipe. I'm out of ideas.
  7. #7  

    Default

    Try getting a 3db gain antenna for your router. Also if you are daisy chaining your router to the actiontech that Fios provided make sure the wireless is turned off in the action tech. I believe the default login is admin and either password1 or admin and the serial number. The ip address is 192.168.1.1

    After trying this if you still need help send me a pm.
  8. #8  

    Default

    Temporarily disable all security settings in your router. Leave the channel select to auto if available. Change the ssid so you phone will connect with fresh settings.
    If this works then the problem is an incompatibility with your prior security settings.
    Gradually increase security by starting with WEP. Keep going until you reach the max WPA2 AES each time changing your ssid.


    Sent from my DROIDX using Tapatalk
  9. #9  
    Str0ntium's Avatar

    Posts
    126 Posts
    ROM
    BAMF Forever

    Default

    I have found that my X cannot handle 802.11n. Switching to G-only, on the router, solved the issue for me.

    I do not recommend decreasing security, on your router.

    Use WPA2-Personal + AES. Also, ensure that your password is at least 14 characters long with upper/lower case, numbers, and symbols.
  10. #10  

    Default

    If your router has external antennas turn one horizonally
    And one vertical

    Beamed up from DROIDX using Tapatalk

Posting Permissions