Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  

    Default Is this bad?

    I've got a droid x and today for some reason, I plugged it in to my computer and instead of charging, it came up with the following:

    Bootloader
    30.04




    Battery OK
    OK to program
    Transfer mode:
    USB



    Is this bad?
  2. #2  
    broadwayblues's Avatar

    Posts
    415 Posts
    Global Posts
    510 Global Posts
    ROM
    Stock Rooted, Unlocked

    Default

    mine did that, wouldn't charge at all, and I was freaking out to the point where I flashed a new ROM on it, but the thing that seemed to fix mine was taking out the battery for about two hours and it seemed to fix itself. Can't hurt to try that.
    Thanked by:
  3. #3  

    Default

    If you haven't done anything ROM wise i would just take it back.
    does the phone work otherwise?
    does it automatically reboot to the bootloader screen when you plug it in?
    Nexus 4 / Nexus 7 / Transformer Prime
    @digitalslacker
    +digitalslacker
    Thanked by:
  4. Thread Author  Thread Author    #4  

    Default

    It did once about two days ago, and then yesterday it was really problematic. It's either very tempermental, or getting exponentially worse.
  5. #5  

    Default

    How long have you had the phone? Have you rooted it and installed any custom ROMS? Have you tried a battery pull?

    If my phone did that with any regularity, I'd do a factory reset.
    Semper Fi
    I love my LG Nexus 5!
    Take better pictures with your cell phone camera...http://www.bigshotmoms.com/
    Thanked by:
  6. Thread Author  Thread Author    #6  

    Default

    I've never rooted it... no custom ROMS... I've pulled the battery out a couple dozen times... It's also getting really hot occasionally
  7. #7  

    Default

    Thats the bootloader screen, mine have done this regularly when I have my device plugged in when I reboot and I always thought that was normal, all I have to do is unplug cable and reboot.
    Last edited by wildman; 02-17-2011 at 09:28 AM.
    Samsung S3
    Time to feel the POWER...
  8. #8  
    stick2e's Avatar

    Posts
    41 Posts
    Global Posts
    126 Global Posts

    Default

    I will call Verizon and return that phone, especially if you just got the phone!
    Stick2e - Ernesto
     Table: Asus Nexus 7 16GB
     Mods: Stock
  9. #9  

    Default

    I had something similar happen when I had ran the battery way down. Plugging it into the wall charger took care of it.
  10. #10  

    Default

    I have an unrooted DX and I believe that same message appeared on mine one day when I put it in the car dock while the phone was off. I just took it out of the dock, turned it on, and haven't seen the messge since then.
  11. #11  
    Arelunde's Avatar
    TECHFAN

    Posts
    1,338 Posts
    Global Posts
    1,632 Global Posts

    Default

    Although I haven't rooted my X, it sounds like your new X isn't reallly "new" and the previous owner may have rooted it. May be a refurb??

    I would take it back rather than fight with it. There shouldn't be this sort of issue for something allegedly new.
    Always learning ...
  12. #12  

    Default

    Why would you say that it has been rooted? I bought my device on released data and mine did that when I had the device plugged into pc when powered on or rebooted, this seems to be normal to load bootloaded to allow access to update device through bootloaded if there is a issue with the device.
    Samsung S3
    Time to feel the POWER...
  13. #13  

    Default

    I don't understand why all these people are saying to return it when their have been about 3 or 4 different people in this thread say they have experienced the exact same thing.

    If thats the only issue you have I wouldn't worry about it. It sounds like it has something to do with your phone being very low on battery when you do it, was yours?

    I mean sending it in for a warranty replacement your not guaranteed a new phone it could have problems as well, if the one he has is perfect other then it does that screen once in a while I would be happy with that.

    Now if your in your 30 day window of buying the x then I would definitely take it to the store and see what they say.
  14. #14  
    broadwayblues's Avatar

    Posts
    415 Posts
    Global Posts
    510 Global Posts
    ROM
    Stock Rooted, Unlocked

    Default

    Quote Originally Posted by mac16 View Post
    I don't understand why all these people are saying to return it when their have been about 3 or 4 different people in this thread say they have experienced the exact same thing.

    If thats the only issue you have I wouldn't worry about it. It sounds like it has something to do with your phone being very low on battery when you do it, was yours?

    I mean sending it in for a warranty replacement your not guaranteed a new phone it could have problems as well, if the one he has is perfect other then it does that screen once in a while I would be happy with that.

    Now if your in your 30 day window of buying the x then I would definitely take it to the store and see what they say.
    I totally agree with this. You can't expect that a "new" phone from Verizon is new. I would only send a NIB phone back as a last resort. Oftentimes, you end up with a phone that has the same or more problems than you had in the first place.
  15. #15  

    Default

    Quote Originally Posted by mac16 View Post
    I don't understand why all these people are saying to return it when their have been about 3 or 4 different people in this thread say they have experienced the exact same thing.
    I agree, for some reason so many user have got in habit of sending device back over and over again for a fuction that is by design.

    I have test both of my device on at least 3 pcs and this is a normal feature like I figure to allow you to access the bootloader under a problem situation, both of my device does this any time the device is plugged into a pc when I power up device but if I unplug device or restart pc while its plugged into phone this does not happen, this prove that this is by design.

    The only phone I had was replaced for something I learned was a new feature when 2.2 was released. The option that auto restored apps caused issues but Verizon chose to replace device because they could understand that this was by design.
    Samsung S3
    Time to feel the POWER...
  16. #16  
    Arelunde's Avatar
    TECHFAN

    Posts
    1,338 Posts
    Global Posts
    1,632 Global Posts

    Default

    I'm not really sure about the issue here, but perhaps this might (??) be significant...

    Have you installed the Moto desktop application that pops up and demands installation as soon as you connect the USB to the computer and the X? If so, this may be your problem. That Moto program is essentially useless and only complicates things. If you did install it, UNinstall it from your PC and when you plug in your X in the future, hit cancel every time there's any reference to the program.

    Everything works just fine without it. The USB Mass Storage Mode makes life so very simple with the drag/drop capabilities. I have no clue why Moto stuck this very disruptive program into the mix.
    Always learning ...

Posting Permissions