1. alcor34's Avatar
    Ever since upgrading to Gingerbread, whenever i try to download applications from the market it takes forever, constantly stopping and starting when connected to wifi. I noticed that whenever this happens, the wifi indicator goes from being blue to white.

    any suggestions.
    04-01-2011 10:13 AM
  2. jerseyboy357's Avatar
    Well if your wi-fi bars go from all blue to all white, Im thinking that means your losing wi-fi connectivity aka your signal strength is not strong enough to support the download. Stand closer to the source and watch your indicator before you attempt any downloads
    04-01-2011 10:35 AM
  3. alcor34's Avatar
    Well if your wi-fi bars go from all blue to all white, Im thinking that means your losing wi-fi connectivity aka your signal strength is not strong enough to support the download. Stand closer to the source and watch your indicator before you attempt any downloads
    I'll try standing closer to test, but i'm using it in a location where i have always used it without any problem. It only started happening since upgrading.

    When it's blue, does that mean you're connected to google services? cause when it turns white, it begins downloading again. But it's the constant switching from white to blue that pausing the dl.
    04-01-2011 10:43 AM
  4. jerseyboy357's Avatar
    If your bars are blue, that means your connected to wi-fi. Well, on mine, if I connect to wi-fi, the signal bars are all 4 blue aka full strength. If I waiver far from the source router, I lose one bar which makes it go white. Thats about all I could tell ya
    04-01-2011 10:45 AM
  5. comfortably nub's Avatar
    I had the same issue yesterday but all seems well today. Could it have been a bad day with the Market being overloaded? There are quite a few of us loading up GB and re-downloading things so give it a day or two and see if it improves for you.
    04-01-2011 11:21 AM
  6. alcor34's Avatar
    I had the same issue yesterday but all seems well today. Could it have been a bad day with the Market being overloaded? There are quite a few of us loading up GB and re-downloading things so give it a day or two and see if it improves for you.
    It's weird, i just tried standing close to the router and it didn't do it. I will have to test at my two other locations to in fact verify that that is what it is. If that is the case though, it's stupid that everytime it looses or gains a bad it disconnects. Guess that's what you get in a leak.

    I'm thinking of going back to froyo until offical GB. I'll miss you GB
    04-01-2011 11:32 AM
  7. comfortably nub's Avatar
    Try this before flashing back as I have read it helps; go into your router settings and specify the cipher type to TKIP. If you have the option of selecting both TKIP and AES try that first.
    04-01-2011 10:51 PM
  8. comfortably nub's Avatar
    Ok after pulling my hair out for a few days with this issue I have narrowed it down to WPA and WPA2 protection causing the issue with GB WiFi. I guess the GB leak is not ready yet for those. Using wifi on open or WEP-only protected networks is flawless. I tested the crap out of this; try it out if you haven't figured it out already
    04-05-2011 07:25 PM
LINK TO POST COPIED TO CLIPBOARD