Page 1 of 3 123 LastLast
Results 1 to 25 of 71
  1. Thread Author  Thread Author    #1  
    LMO
    LMO is offline
    LMO's Avatar

    Posts
    384 Posts
    ROM
    ICS | Jellybean

    Default Is anyone else on Verizon dropping down to 1X???

    This just started yesterday -- and I am wondering if anyone else is having this issue? I always had a consistent 3G connection on my Droid X, but it now keeps dropping down to 1X intermittently, and sometimes I even get a "No connection" error! Very frustrating!!! Anyone else on Verizon seeing this? Is this Verizon hiccuping? Or did a recently upgraded app hose my radio!?

    ~ Droid RAZR MAXX, Stock rooted ICS
    ~ Xoom Wi-fi: Stock rooted JB
  2. Thread Author  Thread Author    #2  
    LMO
    LMO is offline
    LMO's Avatar

    Posts
    384 Posts
    ROM
    ICS | Jellybean

    Default

    I did try the *228 (and do both options 1 & 2), plus rebooted a few times. It still happens intermittently.

    ~ Droid RAZR MAXX, Stock rooted ICS
    ~ Xoom Wi-fi: Stock rooted JB
  3. #3  
    mhans311's Avatar

    Posts
    443 Posts
    Global Posts
    554 Global Posts
    ROM
    All stock for now.

    Default

    This has been happening a bit to me the past 2-3 days. I have always had a fairly solid 3G signal at my house and at school, but lately once or twice a day it will drop to 1x for no reason and not come back to 3g for a few minutes. Sometimes it helps if I toggle airplane mode on/off.
  4. #4  

    Default

    i too have been experiencing this as well. only late at night tho. 1-3 am EST.
  5. Thread Author  Thread Author    #5  
    LMO
    LMO is offline
    LMO's Avatar

    Posts
    384 Posts
    ROM
    ICS | Jellybean

    Default

    Thanks for confirming. Maybe it is their network then? This has never happened to me before and I've been with VZW for several years now.

    I tried the airplane mode, it doesn't solve it for me. What's interesting though, is if you go into the menu > About Phone > Status, you can watch it keep switching between "CDMA - EvDo rev.A" and "CDMA - 1xRtt" every so often. Signal strength also fluctuates between -65dBm to -72 dBm. Not sure if I don't have a good signal or what... ? I really wish I knew if this was phone-related or Verizon network-related! Maybe I will have to call them...

    ~ Droid RAZR MAXX, Stock rooted ICS
    ~ Xoom Wi-fi: Stock rooted JB
  6. #6  

    Default

    I think there is a 3G issue because I have noticed this on my device also, no I know its not just me....
    Samsung S3
    Time to feel the POWER...
  7. #7  

    Default

    I'm in the 1x club....
  8. #8  
    471405's Avatar

    Posts
    66 Posts
    Global Posts
    106 Global Posts

    Default

    Yeah I've noticed this for a few days. It happened again today during lunch. Not a big deal, but I hope it gets resolved soon.
  9. Thread Author  Thread Author    #9  
    LMO
    LMO is offline
    LMO's Avatar

    Posts
    384 Posts
    ROM
    ICS | Jellybean

    Default

    Wow, WTH Verizon?!? Wonder what's going on....

    ~ Droid RAZR MAXX, Stock rooted ICS
    ~ Xoom Wi-fi: Stock rooted JB
  10. #10  

    Default

    I can confirm its happened to me too this week. To see it happening to others must mean a network issue, but i doubt we're all in the same geographic area. So it must be systemic. I'm in Washington btw.

    Sent from my Xoom using Tapatalk
  11. #11  
    kajii's Avatar

    Posts
    401 Posts
    Global Posts
    407 Global Posts
    ROM
    AOKP, Stock

    Default

    Happening to me as well, good to know it's not just my phone.
  12. #12  

    Default

    happened to me yesterday a few times, I thought was odd. Had a few dropped calls.
  13. #13  

    Default

    Quote Originally Posted by jayblazer View Post
    I'm in the 1x club....
    I'm not only the president, I'm also a member.
  14. #14  
    captain_dl's Avatar
    Nexus Ninja

    Posts
    173 Posts
    ROM
    Stock

    Default

    I travelled to Charlotte yesterday from Atlanta for work this week. I thought it was because I was in a different city that may not have had as good 3G coverage. Now after reading this, I guess it's a Verizon thing and not a location thing. A *228 (Option 2) update helped a little, but it's still happening intermittantly.
    Palm Treo 700w ~> Palm Treo 700wx ~> Blackberry Storm 9530 ~> Motorola Droid X ~> Samsung Galaxy Nexus ~> HTC Evo 4G LTE ~> Samsung Galaxy S3
  15. #15  

    Default

    Well now i can at least confirm that i am not crazy

    I wonder what is going on, this has been happening to me as well.
  16. #16  

    Default

    same here....i have 5 full bars...but 1X.
  17. #17  
    spdrcr5's Avatar

    Posts
    14 Posts
    Global Posts
    67 Global Posts

    Default

    I have been getting the 1x constantly the last few days both at home on Long Island and at work in downtown NYC.
  18. #18  
    seanubis's Avatar

    Posts
    183 Posts
    Global Posts
    191 Global Posts
    ROM
    Stock

    Default

    Noticed it a few minutes ago, southwestern New Mexico. Maybe they're backporting 4G features like outages into the 3G network. HEYOOOOO!
  19. #19  

    Default

    Been having the 1x issue here in Tucson today
    Thanked by:
  20. #20  
    Tone_Capone's Avatar

    Posts
    63 Posts
    Global Posts
    247 Global Posts
    ROM
    Gummy

    Default

    Im having a problem where my Data Connection will freeze to the point i have to reset the connection in order for anything to work. Sometimes I will drop down to 1X, but most times i will have to data at all. I just called Verizon and they think the problem is phone related...

    Does anyone else have this data connection freeze that i do?
  21. #21  
    jerseyboy357's Avatar

    Posts
    1,465 Posts
    ROM
    Liquid Smooth JB Beta 2

    Default

    this VZW network is just as messed up as all the rest. I have the 10GB mthly 4g LTE usb modem and it just came back up fully today! And all I need now is PSN back up and my world will be right again
    Yea, I'm still rockin' a Gnex. The signal strength/quality sucks, but hey, it's not two years old yet.
  22. #22  
    androidcore's Avatar

    Posts
    249 Posts
    ROM
    Unroot Stock JB 98.72.16

    Default

    Peachy in southwest georgia. No 1x issues here.

    Sent from my DROIDX using Tapatalk
    If I helped you, then please hit the "Thanks" and/or "Like" button(s). I like to know I'm not just here for amusement.
    **1998** Nokia 6160 > Samsung Color VGA1000 > Samsung T209 > Samsung SGH867 Eternity > Samsung I8000 Omnia 2 > Motorola MB810 Droid X > Motorola XT912 DROID RAZR **2013**
  23. #23  
    Mwolfer's Avatar

    Posts
    5 Posts
    Global Posts
    12 Global Posts

    Default

    The 1X issue started last week for us (I have an X and my husband has a Droid 2). It also seemed to affect our battery and drained it more quickly. I had trouble with the browser freezing and I would have to pull the battery as well. We travelled to a different part of Oregon and the 3g came back and was very fast.

    I think it is just a Verizon network issue. I hope it will be fixed soon.
  24. Thread Author  Thread Author    #24  
    LMO
    LMO is offline
    LMO's Avatar

    Posts
    384 Posts
    ROM
    ICS | Jellybean

    Default

    Yes, battery was draining VERY quickly!!! I normally got a whole day out of a charge, but with this switching back and forth from 3G to 1X, it drained it in a few hours!

    I called Verizon last night and they are looking into it. It may have to do with something that happened when their 4G network went down last week.. who knows. But so far today I have not had this issue, and I am back up to 3 bars on constant 3G!!!! My battery is loving it!
    (hope I didn't speak too soon. lol)

    ~ Droid RAZR MAXX, Stock rooted ICS
    ~ Xoom Wi-fi: Stock rooted JB
  25. #25  
    captain_dl's Avatar
    Nexus Ninja

    Posts
    173 Posts
    ROM
    Stock

    Default

    Still having issues in Charlotte. Of course my battery is draining quicker than normal too. Monday when I arrived I forgot my charger in the hotel room and my battery was dead after a half a day in the office. I was at 15% when I got back to the hotel. No fun at all!

    ~EDIT~
    I was on the phone with VZW tonight troubleshooting my 3G Hotspot tonight (I'm not paying Hilton $10 a night for wifi) and when I mentioned the 3G/1X issue, he stated that he was not aware of any connectivity issues. I told him the Android Central DX forum was ablaze with many people having the same issue, he said he would have it checked into. I doubt it will go any further than our call, but it is scarry that he stated that he was not aware of any connection issues. :-/
    Last edited by captain_dl; 05-04-2011 at 08:22 PM. Reason: Adding to post to keep from double posting
    Palm Treo 700w ~> Palm Treo 700wx ~> Blackberry Storm 9530 ~> Motorola Droid X ~> Samsung Galaxy Nexus ~> HTC Evo 4G LTE ~> Samsung Galaxy S3
Page 1 of 3 123 LastLast

Posting Permissions

B