1. andonakis's Avatar
    My email notification is changing on me constantly. I change it to a different sound and it keeps going back to the droid sound. I can't believe it. I'm like laughing out loud out of frustration. So this is what I did to the suggestions I found searching for an answer.
    1. I set the android sound to default, like one suggested.
    2. I put the sounds in a separate folder called notifications in the root the sd card, like another suggested.
    But still no success. The sound mysteriously goes back to the droid sound. Sometimes a few days later and sometimes sooner.
    Does anyone have any solution to this? Any advice would be greatly appreciated. Thanks.
    05-09-2011 01:47 PM
  2. Ricky Babalu's Avatar
    Please clarify how you are changing the "email notification"?
    05-09-2011 01:59 PM
  3. andonakis's Avatar
    I go into my bellsouth.net email, I go into email settings, I touch notifications, I than touch on select ringtone, than I choose my ringtone and touch ok.
    05-09-2011 02:14 PM
  4. Ricky Babalu's Avatar
    Is it a custom ringtone or stock? If custom did you create a "Media" folder >Audio>Notifications?
    05-09-2011 02:55 PM
  5. andonakis's Avatar
    It's custom. So create a "media" folder than an "audio" folder than "notification" and than put them all in the notification folder?
    05-09-2011 03:09 PM
  6. Ricky Babalu's Avatar
    It's custom. So create a "media" folder than an "audio" folder than "notification" and than put them all in the notification folder?
    Yes, that's how mine is setup and it works perfectly. I have all my Blackberry notifications (imported) in there and they all show up.
    05-09-2011 05:53 PM
  7. Arelunde's Avatar
    On your X, go to Settings > Sounds > Notification ringtone > pick one (you can add to your available selections as per above)

    Then, Settings > Sounds > Volume > Notification (set to whatever level you want)

    This should take care of your issue.
    05-09-2011 06:09 PM
  8. andonakis's Avatar
    Yes, that's how mine is setup and it works perfectly. I have all my Blackberry notifications (imported) in there and they all show up.
    Thanks. I will try this and see if this works.
    05-09-2011 06:47 PM
  9. andonakis's Avatar
    On your X, go to Settings > Sounds > Notification ringtone > pick one (you can add to your available selections as per above)

    Then, Settings > Sounds > Volume > Notification (set to whatever level you want)

    This should take care of your issue.
    I don't see where this would take care of the problem I'm having. The notification I set for my email mysteriously disappears and sets itself to the droid sound. Sometimes after a few days and sometimes after a few hours.
    05-09-2011 06:51 PM
  10. Nashcat's Avatar
    So, you're not gonna try it?...
    05-09-2011 07:30 PM
  11. wildman's Avatar
    If you are rooted, copy ringers to System / Media / Audio / Ringtones with Root Explorer and reboot resolve issue and then set ringer through email notification settings option,
    05-09-2011 08:06 PM
  12. Cyrilmak's Avatar
    My favorite feature is DRRRRROIDDDDDD. Specially in movie theatres. Best sound to come out since sliced bread.
    05-10-2011 08:17 PM
LINK TO POST COPIED TO CLIPBOARD