Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Problems with SD card

    Since I've OTA updated to gingerbread, I have had the hardest time getting transfers to actually work properly to my micro sd card. I've tried setting it to PC mode, Mass storage, and the windows media sync, but every one of them either just don't plain work , or after a few minutes become unresponsive. I've already reformatted the card. Not sure what else to do. Maybe uninstall and reinstall the drivers? How exactly do I go about doing that on Windows Vista? Thanks.
  2. #2  
    gordol's Avatar

    Posts
    329 Posts
    Global Posts
    868 Global Posts
    ROM
    Stock GB 2.3.4

    Default

    If you haven't done this yet, pull the card from the Droid and plug it into the PC directly. You can get card readers and adapters as needed at places like Best Buy, and Staples. This will tell you if the problem is the Droid or the card.

    I've had no such problem since updating to Gingerbread.
  3. #3  
    Jihoonie's Avatar

    Posts
    14 Posts
    Global Posts
    35 Global Posts

    Default

    I've had the same problem where my sd card pops up on my computer, but then disappears. It will do this over and over again. I plugged the sd card directly into my computer and it didn't do this. So, I assume it's the phone after the GB 2.3.3 update. Running rooted version btw.

    I also notice that my camera will often malfunction. When trying to access my camera I get a message that this service is currently unavailable. Not sure what that's all about, but I assume it has something to do with the SD card issue.
  4. #4  
    gordol's Avatar

    Posts
    329 Posts
    Global Posts
    868 Global Posts
    ROM
    Stock GB 2.3.4

    Default

    Quote Originally Posted by Jihoonie View Post
    I've had the same problem where my sd card pops up on my computer, but then disappears. It will do this over and over again. I plugged the sd card directly into my computer and it didn't do this. So, I assume it's the phone after the GB 2.3.3 update. Running rooted version btw.

    I also notice that my camera will often malfunction. When trying to access my camera I get a message that this service is currently unavailable. Not sure what that's all about, but I assume it has something to do with the SD card issue.
    From what I've been reading in the forums, there is no root for Gingerbread at this time, and CM7 specifically lists that the camera does not work... If you restore to stock, does the problem go away?
  5. #5  

    Default

    Try uninstalling drivers and reinstalling, if you have Motorola Driver Installer.exe installed you can click Clean and Install from app...

    Attached Thumbnails Attached Thumbnails Problems with SD card-6-16-2011-10-55-22-am.png  
    Samsung S3
    Time to feel the POWER...
  6. #6  

    Default

    Have a look over here...
    I think it is a widespread issue.

    http://forum.androidcentral.com/moto...highlight=card
  7. Thread Author  Thread Author    #7  

    Default

    Well, i reinstalled the drivers. Totally wiped off every trace of the drivers and software from the computer. Reinstalled, and it seems to be working okay so far. Still slow at times, but not as bad. I'll take it out, put it in an adapter, plug it in to a computer and see what that does. Hopefully it clears up. Thanks for the advise so far.

Posting Permissions