Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default problem with cm10 installation

    Have tried to install cm10 several times, keep getting this error. any help available??

    Set_perm: some changes failed
    E:Error in/sdcard/cm-10=20121007-UNOFFICIAL-daytona.zip
    (Status 7) Installation Aborted
  2. #2  
    MunkinDrunky's Avatar

    Posts
    76 Posts
    ROM
    DX2:eclipse2.2 Fasn8:ICS

    Default Re: problem with cm10 installation

    Are you coming from an aosp rom? Im not any kind of expert, in fact I can only guess if you don't have the patched bootstrap recovery for aosp you might have problems.
  3. #3  
    bregga's Avatar

    Posts
    31 Posts
    ROM
    [ROM][ALPHA] quattrimus

    Default Re: problem with cm10 installation

    I always sbf back to 2.3.4 before installing a cm 10 rom on mine and have not had any problems.
    If you need help sbf'ing your phone let us know we can point ya to the how to's.
  4. #4  

    Default Re: problem with cm10 installation

    I tried running the cm10 installation and it succeed but when it comes up the keyboard(AOSP) keeps crashing so i don't have a keyboard so i cant log in to Google or Google play so i can't install any apps. I can't get the cm7 recovery loaded because i have no keyboard. Any Suggestions?
    Thanked by:
    mrmoto 
  5. #5  

    Default Re: problem with cm10 installation

    noob here... Okay I have my droid x2 rooted (verified through root checker), I have bootstrap cwm installed and have wiped all cache. Correct me if I'm wrong but now I have to unlock the bootloader.. right? So I'm using the Motorola website to unlock. Already have the device drivers installed and the Android SDK. The phone is in fastboot mode and I changed the directory path in my command window but now when I input the " $ fastboot oem get_unlock_data " I get a message " '$' is not a recognize internal or external command... [something,something]... aborting". Trouble shooting I have changed the 'environment variables' path in the 'advanced system settings' to the same directory where the SDK was installed. Still have same problem.

    Also.. without unlocking and trying to flash I get the (Status 7) aborting message.

    Here are the links I've been using:
    [ROM] [JB] CyanogenMod 10
    https://motorola-global-portal.custh...-your-device-b

    Thank you.
  6. #6  

    Default Re: problem with cm10 installation

    I'm gonna try sbf.. and I'll let you guys know how it goes.

Similar Threads

  1. Problem with the pre-installed weather widget
    By adamjac78 in forum Motorola Droid X
    Replies: 5
    Last Post: 03-02-2012, 08:12 AM
  2. Problem with Clockwork mod installation
    By dizpers in forum Motorola Droid
    Replies: 1
    Last Post: 06-23-2011, 09:20 PM
  3. Anyone having problems with Google Maps 5.3.1 install?
    By tmeader in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 29
    Last Post: 05-06-2011, 02:41 PM
  4. Problems with swype since installing gingerbread...
    By goonieboy in forum Google / HTC Nexus One
    Replies: 2
    Last Post: 02-25-2011, 07:07 PM
  5. Problem with Droid Incredible installing apps from market and sd card
    By dbuckley31984 in forum Verizon Droid Incredible
    Replies: 0
    Last Post: 01-15-2011, 12:46 PM

Posting Permissions