Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  
    hkklife's Avatar

    Posts
    157 Posts
    Global Posts
    596 Global Posts

    Default Major DX2 camera image/flash problem!

    I have looked long and hard and not seen anyone else reporting this specific DX2 problem.

    I'm now on my 2nd Droid X2 and I am having continuous problems with the quality and consistency in the behavior of the camera's flash.

    I am coming from a stock DX (since launch last year) that had a servicable camera that continuously gave me pleasantly surprising results as far as image quality in relatively dim environments.

    I went into the DX2 experience being fully aware of most of its most glaring issues but felt that due to my positive experiences with the DX's camera, the X2 would be at least as good if not better.

    While the X2 does do better in responsiveness in very strong lighting situations due to the continuous focus lens, it fails miserably at capturing images requiring flash assistance 80 or 90% of the time. The attached images should tell the whole story. The few good images attached here came after taking at dozens of continuously dark pictures of the same subjects.

    My first X2 did this out of the box 2 weeks ago. Now my replacement DX2 (received last week) is doing the exact same thing. However, the original NEVER captured a good image. The replacement X2 WILL get a decent shot perhaps 1 out of every 15 or 20 attempts.

    I have taken dozens of images in the same room with the same lighting and the same subject and conssitent lighting conditions. While the X had a widely-acknowledged bug of its first captured image being overly dark, its flash always fired properly for subsequent shots. With the X2 it seems like there is major "flash lag" and the flash is illuminating the subject a split-second before the image is actually captured.

    If I shoot multiple shots, every now and again (maybe 1 out of every 15 or 20 shots) I will get a nicely-illuminated result (being fully aware of the limitations of the sensor and the LED flash). I haven't made detailed notes but it does seem to be a bit worse when in continuous focus mode than in autofocus mode. And no, my finger is not obscuring the flash!

    I have tried swapping & formatting microSD cards (the stock 8gb, a Sandisk 32gb, Sandisk 16gb, and a Kingston 4gb) to no avail. I have saved to internal memory. I have done hard resets, played with every imaginable camera app setting, and taken shots with a fully-charged battery. Of course, the X2's miserable pentile screen makes these dim images look even worse when viewed on the device itself.

    Any suggestions? Anyone else experienced this? I am greatly hoping that the GB update (assuming it ever arrives) will resolve this problem since my DX seemed to get better with its flash handling when it was updated from Froyo to GB. Over the past year I came to greatly rely on my DX's camera for taking decent low-light pics in a pinch so it is really painful to have to carry around a P&S camera everywhere.
    Attached Thumbnails Attached Thumbnails Major DX2 camera image/flash problem!-arm-bright.jpg   Major DX2 camera image/flash problem!-arm-dark.jpg   Major DX2 camera image/flash problem!-dog-bright.jpg   Major DX2 camera image/flash problem!-dog-dark.jpg   Major DX2 camera image/flash problem!-remote-bright.jpg  

    Major DX2 camera image/flash problem!-remote-dark.jpg  

Posting Permissions