1. stiernan1968's Avatar
    Having an interesting battery issue...recently flashed CM 10, and from a battery perspective everything worked fine. I've now had 3 instances where the battery indicator has remained at 100%, yet the battery has been discharging all along. I can't recharge the battery from the approved charger or USB from that point forward until the battery completely discharges. Then it seems to work fine again for a bit.

    I also installed Gsam battery monitor, which, when the original battery indicator read 100%, the gsam did as well. It, however, when opening the app itself, told me that the battery was discharging, how much, and which apps were responsible.

    Any ideas?
    11-01-2013 09:11 AM
  2. Golfdriver97's Avatar
    Having an interesting battery issue...recently flashed CM 10, and from a battery perspective everything worked fine. I've now had 3 instances where the battery indicator has remained at 100%, yet the battery has been discharging all along. I can't recharge the battery from the approved charger or USB from that point forward until the battery completely discharges. Then it seems to work fine again for a bit.

    I also installed Gsam battery monitor, which, when the original battery indicator read 100%, the gsam did as well. It, however, when opening the app itself, told me that the battery was discharging, how much, and which apps were responsible.

    Any ideas?
    You could try downloaing an app that would wipe your battery stats. Battery calibration I think it is called (been so long, I cant remember)
    11-01-2013 09:34 AM
  3. stiernan1968's Avatar
    You could try downloaing an app that would wipe your battery stats. Battery calibration I think it is called (been so long, I cant remember)
    Thanks for the tip....I downloaded the app, and in the middle of allowing the battery to completely drain after the calibration, ran into the same problem.

    So for the time being, given that issue, the inability to use epocrates (which I use daily), and instability issues...I've gone back to 2.3.4 for now.

    Any thoughts about another custom ROM?
    11-05-2013 01:36 PM
  4. Golfdriver97's Avatar
    Thanks for the tip....I downloaded the app, and in the middle of allowing the battery to completely drain after the calibration, ran into the same problem.

    So for the time being, given that issue, the inability to use epocrates (which I use daily), and instability issues...I've gone back to 2.3.4 for now.

    Any thoughts about another custom ROM?
    I checked on a couple others, but they don't list your device.
    11-05-2013 03:02 PM
  5. stiernan1968's Avatar
    I checked on a couple others, but they don't list your device.
    Thanks, I appreciate it.
    11-05-2013 03:48 PM
  6. sd_shadow's Avatar
    only stable roms for dx2 are cm7 and eclipse
    links to both in my list
    sd_shadow's [Collection] of Links for Droid X2

    Sent from my XT862 using Tapatalk
    11-08-2013 04:02 PM
  7. stiernan1968's Avatar
    Thanks....probably gonna try Eclipse this weekend
    11-11-2013 12:28 PM

Similar Threads

  1. Calendar Issues
    By Dnoravian in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 11-10-2013, 12:05 PM
  2. Connected with no connection; any new insight into this issue?
    By forestforghosts in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 11-09-2013, 07:32 AM
  3. 3rd party battery
    By CristianoRonaldo7 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 11-01-2013, 11:41 AM
  4. Lock app+battery
    By Smidth_001 in forum Market Help
    Replies: 0
    Last Post: 11-01-2013, 08:46 AM
  5. Replies: 1
    Last Post: 11-01-2013, 05:34 AM
LINK TO POST COPIED TO CLIPBOARD