Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  
    Paper-Cut's Avatar

    Posts
    23 Posts
    Global Posts
    45 Global Posts

    Exclamation Double Notifications

    Hello all,

    I'm a Droid owner of about a couple weeks now. Soon after I bought it, I downloaded Handcent to replace the stock messaging app. I disabled the notifications on the stock messaging app, and for about a week and a half was only getting the Handcent notifications, which was perfect. But now, out of the blue, I've been getting the Handcent notifications along with another notification every text message. I don't know where it's originating from, as I've checked both messaging apps a thousand times to make sure it's all set up right. The new notification I get is a generic "New Message: You have an unread message" with a white envelope icon. I haven't installed any apps that would create that..any help?

    Also, is there anyway to use the stock keyboard and make the line break button smaller and the period button bigger? It should be opposite of how the stock is imo, and I want the voice button, so I don't want to use Better Keyboard.
  2. #2  
    Dapke36's Avatar

    Posts
    621 Posts
    Global Posts
    618 Global Posts

    Default

    I am not sure on the notifications, but for the keyboard replacement, try smart keyboard pro.
  3. Thread Author  Thread Author    #3  
    Paper-Cut's Avatar

    Posts
    23 Posts
    Global Posts
    45 Global Posts

    Default

    Anyone have any idea about the notifications?
  4. #4  
    nox
    nox is offline
    nox's Avatar
    Retired Super Moderator

    Posts
    1,364 Posts
    Global Posts
    1,370 Global Posts

    Default

    Yea thats a pretty weird issue?
    Maybe uninstall handcent, use the stock messaging app (or enable the notifications) and then reinstall handcent and complete the installation?
    You could also just do a Factory Reset, but I doubt you want to go that path (or maybe you do?)
  5. #5  

    Default

    Do you have the Missed Call app on your phone? I read on another forum that this app could be causing what you described.

    Also found this on another forum:

    http://androidforums.com/htc-hero/28...tml#post199698

    I have permanently solved the double sms problem (for myself at least).

    *MY* problem, which has identical symptoms to other peoples is described above. This was my solution and reasoning;

    I figured that it was very unlikely that it was a bug in the OS, so I looked elsewhere. Mirage; do you have Beautiful SMS installed?

    The Beautiful SMS widget sets up its own notifications when you create the widget on your home screen. The notification is IDENTICAL to the stock sms app, and points to the stock messaging app too. When you remove the widget, the notifications remain in place. Every time you receive a message, BeautifulSMS will notify you. You can fix it by creating the widget again, and disabling sms notifications in the widget's settings. Or just uninstall the app.

    Other SMS widget apps may have the same or similar icons. lol.

    SOLUTION: Check your widget's notification settings. (eg. BeautifulSMS, SMS Popup.)
  6. Thread Author  Thread Author    #6  
    Paper-Cut's Avatar

    Posts
    23 Posts
    Global Posts
    45 Global Posts

    Default

    That did it..thanks so much for the help! I also purchased a copy of Smart Keyboard Pro and I love it.
  7. #7  

    Default

    Anyone know how to shut off the "Drooooid" announcement without turning off the sound?
  8. #8  

    Default

    You can go into setting somewhere, I'm not exactly sure where, and turn off the SD mounting sound. It's probably under phone storage, like I said I'm not sure. You can also change the default notification sound and it will change the Droid to whatever you choose instead.
  9. Thread Author  Thread Author    #9  
    Paper-Cut's Avatar

    Posts
    23 Posts
    Global Posts
    45 Global Posts

    Default

    Another quick question..does Better Keyboard have voice input? I liked Smart Keyboard Pro but the skins left a lot to be desired.
  10. #10  

    Default

    I know just how to get rid of the double notifications. if you only want to see the handcent sms notification go to messaging app and go to settings, from there disable the notification and then you will only see the handcent notification. As for turning off the Drooooiiid! sound go to settings-> sound and display settings-> then select notification ringtone to change it or disable it.

    If you guys have any more questions PM me.

Posting Permissions