View Poll Results: Are you having with mms?

Voters
26. You may not vote on this poll
  • Yes, I can't send mms to anyone

    4 15.38%
  • Yes, I can't send to certain people

    7 26.92%
  • No, It work flawlessly

    9 34.62%
  • I haven't attempted sending one yet; Will try now.

    6 23.08%
11-18-2009 08:13 PM
36 12
tools
  1. isleshocky77's Avatar
    I just wanted to post this here as well so I could get more people's info and feedback. Are other people having this problem?

    https://supportforums.motorola.com/message/61282
    I just spent two hours on the phone with Verizon Customer support as well. It is the weirdest thing.
    CAN send to AT&T iPhone
    CAN send to Verizon Droid
    CAN send to Verizon LG (old phone)
    CAN send to the Customer Service Persons's Verizon Black Berry

    But what started this off is:
    CAN'T send to friend's Verizon Blackberry Curve
    CAN'T send to friend's Verizon Blackberry 8330
    CAN'T send to friend's Verizon Blackberry 8703
    CAN'T send to friend's Verizon LG Versa

    when attempting to send to those phones I get the error messge "you have entered an invalid address".

    All of those phones are in the same area code (my local one) and I have sent mms picture messages to all of those numbers previously with my old Palm Treo 700wx on the same Verizon plan.

    I'm also able to receive picture messages from the phones which I CANNOT send to.

    Hope this offers more details to Motorla. The verizon customer support tech had mentioned that motorola had a planned software push for December 11 which mentioned mms support. She couldn't be more detailed about this but I'm hoping Motorola could confirm this.
    11-07-2009 01:53 PM
  2. TreyDaPrince's Avatar
    Sending has not been a problem for me as receiving has been.
    11-07-2009 02:12 PM
  3. isleshocky77's Avatar
    I probably should have stated that I'm able to receive MMS messages from all of the phones which I CANNOT send to. I've added that into the motorola thread as well.
    11-07-2009 02:25 PM
  4. isleshocky77's Avatar
    Turns out it was the device. I exchanged it for a new one and it now works perfectly.
    11-07-2009 07:35 PM
  5. blackops#IM's Avatar
    I can receive but have not been able to send it out yet. I get the big red triangle with ! in it.

    Hmmmmmmm.......
    11-07-2009 07:58 PM
  6. DROIDFREAK's Avatar
    I can receive but have not been able to send it out yet. I get the big red triangle with ! in it.

    Hmmmmmmm.......
    same here. not sure what the trouble is
    11-07-2009 10:46 PM
  7. Jeremy's Avatar
    I have one contact that I get the "invalid address" error with. It has nothing to do with the device I'm sure as I get MMS and can send to anyone else just fine. Weird though indeed.
    11-08-2009 09:11 AM
  8. Jeremy's Avatar
    Just an update: talked with Verizon. Seems to be, at least for me, it's all T-Mobile numbers that are giving me that error. They opened up a trouble ticket. It will be fixed... eventually.
    11-08-2009 10:54 AM
  9. blackops#IM's Avatar
    I cannot send any MMS messages at all. I always get errors. I dont know what it is but that is to VZW and ATT customers right now. So I am not sure what the issue is.

    Anyone have any suggestions at all?
    11-08-2009 12:11 PM
  10. blackops#IM's Avatar
    I keep getting in the notification window "You Have Entered An Invalid Address", WTF does that mean? It is there mobile number what I put in there as normal.
    11-08-2009 12:14 PM
  11. Jeremy's Avatar
    If any of you have these issues - call Verizon. The more reports they get of MMS issues the quicker it will get addressed.
    11-08-2009 12:50 PM
  12. Jeremy's Avatar
    I cannot send any MMS messages at all. I always get errors. I dont know what it is but that is to VZW and ATT customers right now. So I am not sure what the issue is.

    Anyone have any suggestions at all?
    Are you getting the "invalid address" error or something else?
    11-08-2009 12:53 PM
  13. blackops#IM's Avatar
    It says invalid address, in the notifications bar.

    When I go to the message it just has the red triangle with ! and says message not sent. Does not tell me exactly what it is the issue though.
    11-08-2009 01:05 PM
  14. Jeremy's Avatar
    It says invalid address, in the notifications bar.

    When I go to the message it just has the red triangle with ! and says message not sent. Does not tell me exactly what it is the issue though.
    Call Verizon so they are aware of the issue. Mine that only with T-Mobile numbers for whatever reason.
    11-08-2009 01:10 PM
  15. isleshocky77's Avatar
    If you read what I and others had posted on the Motorola forum we had the same issues where it was acting very inconsistent. Would work when I sent to AT&T iPhones, not when I sent to some VZW and would when I sent to other VZW phones. I had them replace the phone and it fixed all the issues. I know it doesn't make sense... but it did so if you can't get passed it I would have them replace the device as well.
    11-08-2009 04:41 PM
  16. Jeremy's Avatar
    If you read what I and others had posted on the Motorola forum we had the same issues where it was acting very inconsistent. Would work when I sent to AT&T iPhones, not when I sent to some VZW and would when I sent to other VZW phones. I had them replace the phone and it fixed all the issues. I know it doesn't make sense... but it did so if you can't get passed it I would have them replace the device as well.
    It has starting working for some that had the issue with no changes... seems to be a Verizon issue and not a hardware issue. I just checked that thread of yours again and there are a few posts of people who have swapped devices and they still have the issue. You seem to have gotten lucky. Verizon issue people. Don't freak out thinking your phone is faulty.
    11-09-2009 09:01 AM
  17. isleshocky77's Avatar
    Yeah see the that those other cases have now popped up. Very weird issue. Glad to have gotten lucky and hopefully the issue will be fixed for everyone soon. Nothing is more frustrating than inconsistancies.
    11-09-2009 09:35 AM
  18. Jeremy's Avatar
    Yeah see the that those other cases have now popped up. Very weird issue. Glad to have gotten lucky and hopefully the issue will be fixed for everyone soon. Nothing is more frustrating than inconsistancies.
    I totally agree.
    11-09-2009 09:52 AM
  19. rainbowbrite812's Avatar
    ok, so the one tmobile number that i know off hand was able to receive my mms. i don't mms often, but will try the other people i mms in the next few days...they're both verizon. hopefully no problems!
    11-09-2009 11:06 AM
  20. Adiliyo's Avatar
    my friend had the issue where he couldn't send mms to me, but could receive them.

    he reset the phone and it's apparently working now, don't know if his reset was helpful in any way, but if you're having the problem, it couldn't hurt to try...
    11-09-2009 12:09 PM
  21. Jeremy's Avatar
    my friend had the issue where he couldn't send mms to me, but could receive them.

    he reset the phone and it's apparently working now, don't know if his reset was helpful in any way, but if you're having the problem, it couldn't hurt to try...
    A complete device reset or a reprogram? Just to be clear.
    11-09-2009 12:11 PM
  22. Adiliyo's Avatar
    just a reboot. so a battery pull essentially.
    11-09-2009 12:23 PM
  23. Jeremy's Avatar
    just a reboot. so a battery pull essentially.
    Yeah, that didn't work for me. I did notice today that it takes at least 5 minutes to report the error where as yesterday it was 10 seconds at most. Just something Verizon will have to sort out.
    11-09-2009 12:34 PM
  24. drdroid's Avatar
    So many new features! How do I send a picture (MMS)? How do 8 send text to VZ phones?
    Thanks.
    11-09-2009 01:02 PM
  25. Adiliyo's Avatar
    it's all done in the messaging app. it will choose to send a mms or sms based on what the content is
    11-09-2009 01:27 PM
36 12
LINK TO POST COPIED TO CLIPBOARD