05-06-2012 04:23 PM
41 12
tools
  1. doll's Avatar
    Gracias!! So helpful
    02-02-2010 11:54 AM
  2. fyrman49's Avatar
    Works Great!!!!
    Ok. So I found a way to make it a little better.

    Settings > Call Settings > Voicemail Settings
    With keyboard close tap the text box which opens the on-screen keyboard. If you click the far lower-left "* # (" you'll notice there is also "Wait" which turns out to be ";" and "Pause" which is ",".

    So if you change the number to "*86;XXXX#" when you dial your voicemail it will immediately popup with a confirm window asking when to send the tone XXXX#

    If you make it "*86,,,XXXX#" it will send the tone XXXX# on it's own. I believe each comma is a second and I remember I used to use 3 on my palm treo (windows mobile) with verizon wireless. This seems to work best.

    The only thing I don't like is that it shows the password on the screen.. but I suppose it would do that when typing it manually as well.

    Let me know if this helps anyone or has a better way or suggestions.

    P.s. In case it wasn't obvious the XXXX is your voicemail password.
    02-03-2010 08:01 PM
  3. Fly's Avatar
    So which way works the best

    *86;####
    or
    *86,####
    02-04-2010 05:43 PM
  4. prometheus's Avatar
    by the way, this also works for calling your bank, credit card company, utility... anything that says, "press 1 for this, 2 for that, enter zip code, PIN" whatever... the point is, if you routinely press the same options every time you call - program those options in.
    02-04-2010 08:24 PM
  5. bconley007's Avatar
    i use the commas,,,then the pin
    02-05-2010 11:40 AM
  6. lunglady's Avatar
    Awesome! Thanks.
    04-28-2010 01:59 PM
  7. 99droid2's Avatar
    works with 1 comma.
    04-29-2010 06:24 PM
  8. swannick's Avatar
    I've tried this on my Incredible......it doesn't work.
    05-11-2010 08:52 PM
  9. theslacker's Avatar
    On my Incredible, Voicemail Settings is grayed out? Is there a way to change this?
    05-12-2010 10:38 AM
  10. Chillout's Avatar
    Ok. So I found a way to make it a little better.

    Settings > Call Settings > Voicemail Settings
    With keyboard close tap the text box which opens the on-screen keyboard. If you click the far lower-left "* # (" you'll notice there is also "Wait" which turns out to be ";" and "Pause" which is ",".

    So if you change the number to "*86;XXXX#" when you dial your voicemail it will immediately popup with a confirm window asking when to send the tone XXXX#

    If you make it "*86,,,XXXX#" it will send the tone XXXX# on it's own. I believe each comma is a second and I remember I used to use 3 on my palm treo (windows mobile) with verizon wireless. This seems to work best.

    The only thing I don't like is that it shows the password on the screen.. but I suppose it would do that when typing it manually as well.

    Let me know if this helps anyone or has a better way or suggestions.

    P.s. In case it wasn't obvious the XXXX is your voicemail password.
    This worked like a charm, thank you!!! I thought for a second it wasn't going too but then it automatically input my code after the required wait and my VM's came up. Thanks!!!
    05-12-2010 01:16 PM
  11. xLwoodx's Avatar
    On my Incredible, Voicemail Settings is grayed out? Is there a way to change this?

    you have to click on voicemail service first. then voicemail settings
    05-14-2010 11:57 PM
  12. jeffreynye's Avatar
    Ok. So I found a way to make it a little better.

    Settings > Call Settings > Voicemail Settings
    With keyboard close tap the text box which opens the on-screen keyboard. If you click the far lower-left "* # (" you'll notice there is also "Wait" which turns out to be ";" and "Pause" which is ",".

    So if you change the number to "*86;XXXX#" when you dial your voicemail it will immediately popup with a confirm window asking when to send the tone XXXX#

    If you make it "*86,,,XXXX#" it will send the tone XXXX# on it's own. I believe each comma is a second and I remember I used to use 3 on my palm treo (windows mobile) with verizon wireless. This seems to work best.

    The only thing I don't like is that it shows the password on the screen.. but I suppose it would do that when typing it manually as well.

    Let me know if this helps anyone or has a better way or suggestions.

    P.s. In case it wasn't obvious the XXXX is your voicemail password.
    This is the system I used on my old BB, but on my Droid X the problem I have is that I cannot change the default button the dialer screen -- it just uses *86, rather than the Voicemail contact.

    In other words, if I wanted to set up a speed dial for a VM contact using this method, I could do that. But there's already a VM button on the bottom left of my dialer screen, and I can NOT change that to use this method.

    Anyone have any thoughts?
    08-05-2010 08:58 PM
  13. Dubbin1's Avatar
    Sweet I was hoping the Droid would have an option to do this.

    Why isn't this a sticky yet???
    08-05-2010 11:21 PM
  14. Dubbin1's Avatar
    Ok. So I found a way to make it a little better.

    Settings > Call Settings > Voicemail Settings
    With keyboard close tap the text box which opens the on-screen keyboard. If you click the far lower-left "* # (" you'll notice there is also "Wait" which turns out to be ";" and "Pause" which is ",".

    So if you change the number to "*86;XXXX#" when you dial your voicemail it will immediately popup with a confirm window asking when to send the tone XXXX#

    If you make it "*86,,,XXXX#" it will send the tone XXXX# on it's own. I believe each comma is a second and I remember I used to use 3 on my palm treo (windows mobile) with verizon wireless. This seems to work best.

    The only thing I don't like is that it shows the password on the screen.. but I suppose it would do that when typing it manually as well.

    Let me know if this helps anyone or has a better way or suggestions.

    P.s. In case it wasn't obvious the XXXX is your voicemail password.
    After getting my droid I found that this does not work for me BUT I found a much easier way to do this. just go into your contacts and edit the number for voicemail. Should look something like this *86,,yourpassword
    08-18-2010 10:15 PM
  15. Spacetoast's Avatar
    Friends i found this method works well for me. I use the htc incredible with 2.2 firmware
    Settings>Call>Voicemail service>My carrier>Voicemail number
    After *86 type pXXXX#
    the full number should look like this *86pXXXX#
    XXXX being your password
    Now just speed dial your voicemail and it should auto dial your password. I think this will also work on previous firmware issues.
    12-17-2010 07:35 PM
  16. KeziJSwaagg's Avatar
    in order for your vm to auto remem your password, you go to settings on your voicemail and chose the option of turning of your password.....therefore its on but you don't have to type it in.......
    05-06-2012 04:23 PM
41 12
LINK TO POST COPIED TO CLIPBOARD