1. largeselection's Avatar
    OK, Some back story...I just replaced my first droid with a second because of other issues...

    But on that droid, did you guys ever have "cannot connect to internet" errors? From time to time (when I was in good coverage area) I would get that message. Usually I'd just have to click the notification or try and go on the internet or something and then the message would go away.

    This could have been because that phone was a dud, but I wanted to see if anyone else had that happen.
    11-09-2009 09:53 PM
  2. mclarryjr's Avatar
    I never had any problems trying to connect to the internet. Would like it was a lemon hope number 2 works better for you.
    11-09-2009 10:10 PM
  3. ThirstyTurtle's Avatar
    getting the same thing, even when connected to WIFI...not all the time, but multiple times per day.
    11-10-2009 11:55 PM
  4. paa79594's Avatar
    getting the same thing, even when connected to WIFI...not all the time, but multiple times per day.
    Me too. Did a battery pull about an hour ago and havent ran into the problem yet.
    11-11-2009 12:12 AM
  5. schach23's Avatar
    So I woke up this morning and could not get service. Normally not an issue where I live. On the notification bar all I have is the 4 bar strength indicator, 1 or 2 bars highlighted. No "x". Nothing that says 1x, or 3g. I hold down the power on/of button, put it into plane mode, then take it out, and the service comes back. Weird. Going to get a replacement. Not sure what the problem is.

    Scott
    11-11-2009 06:59 AM
  6. nhpace's Avatar
    I have had an issue recently where if I'm connected via WiFi in my home for a while (say 8 hours), my Wifi will disconnect. If I go into settings, the Wifi is shown as disconnected. Clicking it should turn it off. It tries to turn off and is unresponsive.
    11-11-2009 07:38 AM
  7. demon117's Avatar
    I have had an issue recently where if I'm connected via WiFi in my home for a while (say 8 hours), my Wifi will disconnect. If I go into settings, the Wifi is shown as disconnected. Clicking it should turn it off. It tries to turn off and is unresponsive.
    There is a power setting for wifi that may help you... I have an issue with Wi-Fi not detecting the network when it's in range after coming home from work, until I select the network again (well enter the Wi-Fi settings screen).

    Does anyone know if there is a setting to Auto-sense a network and Auto join that needs to be enabled?

    Thanks!
    ~Demon
    11-17-2009 10:17 PM
  8. FLY_TY's Avatar
    Me too. Did a battery pull about an hour ago and havent ran into the problem yet.
    Great! :thumbup::thumbup::thumbup:
    04-24-2013 09:36 AM
  9. Ed Trevis's Avatar
    I have a 4g genisis android that will not let me onto internet.
    03-28-2014 02:21 AM
  10. mrsmumbles's Avatar
    I have a 4g genisis android that will not let me onto internet.
    We need more information. Is it brand new? Do you have data turned on in the settings? Do you have WiFi on? How long has this been happening? Thanks.

    Sent from my Nexus 5 using Tapatalk 2
    03-28-2014 04:34 AM
  11. elissa penn's Avatar
    I have a Motorola RAZR . the original one. 4g. For some weird reason I too cannot connect to internet OR open any apps. I get " no app installed for URL". What does this mean and how do I fix this? Also....a game (free),that I was playing.... Is now not available to me, however that game, along with similar ones are. All in my photo gallery! I have no clue...please help. Elissa

    Posted via Android Central App
    07-07-2014 05:45 PM
LINK TO POST COPIED TO CLIPBOARD