02-09-2017 08:02 AM
102 123 ...
tools
  1. JGR4444's Avatar
    is there a way around having to upgrade to yahoo plus for forwarding to gmail? i really do not want to upgrade because i dont think it is worth it.. lmk thanks!
    11-10-2009 09:30 AM
  2. YoungChrisG's Avatar
    I found this on Solomandrin.net. Gotta love ol' Sal!

    before you pay for such services you should try to set up your Yahoo account via IMAP following the next steps:

    - Go to mail icon
    - Add account
    - Enter email address in email address filed (name@yahoo.com)
    - Enter password at password field
    - Select MANUAL SETUP not next
    - Select IMAP
    * username= name@yahoo.com
    * password = yourpassword
    * IMAP server= imap.mail.yahoo.com
    * port = 143
    * security = none
    * optional = blank
    - Select NEXT

    You will then be prompted to sign in do so.

    Will then be taken to the SMPTP settings which only prompts (going form memory) you for address which is smtp.mobile.mail.yahoo.com. leave the port as is. Then select NEXT. Sign in. Name your account and that’s it.

    Special thanks to: JRSCCivic98 and to muddy00 from Crackberry.

    NOTE: if you have any questions I don't have the answer lol so check out www.solomondrin.net and leave him a comment
    11-10-2009 10:13 AM
  3. LAADB's Avatar
    f-ing awesome find, thank you! this was seriously my only downer about this phone, but even that wasn't major since i could just go through the website. thanks again for finding and posting this.
    11-10-2009 12:24 PM
  4. Jerry Hildenbrand's Avatar
    Maybe I'm missing something here. That's how you set up any IMAP account. Pop w/ Yahoo was/is the issue, which will never work unless Yahoo gets their money. Sal admitted that he has no idea, and depended on his "tech guy" to set it all up. Sounds to me like he needs a new tech guy
    11-10-2009 12:48 PM
  5. YoungChrisG's Avatar
    Lol to be honest I have no idea what a Pop or IMAP is lol. And I don't have a Droid....yet...it's on its way lol. But I saw that post and thought it might help so I figured I'd post it and see. I guess I need to do some research lol.
    11-10-2009 01:26 PM
  6. dieselnut's Avatar
    this worked for me
    11-10-2009 01:44 PM
  7. ScottsdaleHokie#AC's Avatar
    Still tells me my username and/or password is incorrect.
    11-10-2009 01:49 PM
  8. droidowner92's Avatar
    it didnt let me get past the NEXT option..
    11-10-2009 04:58 PM
  9. JGR4444's Avatar
    even though i was a total ***** about posting this thread i still got help.. this forum is awesome... your write up worked perfectly by the way so thank you very very much
    11-10-2009 05:23 PM
  10. Cory Streater's Avatar
    Also, before you pay for such services you should try to set up your Yahoo account via IMAP following the next steps:

    - Go to mail icon
    - Add account
    - Enter email address in email address filed (name@yahoo.com)
    - Enter password at password field
    - Select MANUAL SETUP not next
    - Select IMAP
    * username= name@yahoo.com
    * password = yourpassword
    * IMAP server= imap.mail.yahoo.com
    * port = 143
    * security = none
    * optional = blank
    - Select NEXT

    You will then be prompted to sign in do so.

    Will then be taken to the SMPTP settings which only prompts (going form memory) you for address which is smtp.mobile.mail.yahoo.com. leave the port as is. Then select NEXT. Sign in. Name your account and thats it.


    This tip is from JRSCCivic98 and muddy00 from Crackberry.
    Nice work. Adding to the FAQ.
    11-10-2009 06:30 PM
  11. xeking's Avatar
    Ok... so as soon as I canceled my pay service... It is no longer able to connect to the server...
    11-10-2009 06:48 PM
  12. D-LuX's Avatar
    After I enter the SMPT info and hit next i get "enable to open connection to server"
    dancing-bass likes this.
    11-10-2009 09:56 PM
  13. D-LuX's Avatar
    unable

    sorry mistype
    11-10-2009 09:59 PM
  14. YoungChrisG's Avatar
    I wish I could help further but I found this post on http://www.salomondrin.net/. In his post he said if you had any questions to just post a comment on the thread and he would get back at you

    And glad I could help a little.
    11-10-2009 10:01 PM
  15. D-LuX's Avatar
    i sent him a comment... it only loks up when it tries to setup the outgoing... I think my port info is incorrect, but i dont know where to find the correct port info
    11-10-2009 10:34 PM
  16. D-LuX's Avatar
    Fixed... sent the outgoing SMTP to 25 instead of the preloaded port number
    11-10-2009 11:14 PM
  17. Droid_Sayz's Avatar
    Great help, ive been trying to figure this out :3
    11-10-2009 11:41 PM
  18. niner's Avatar
    i have yahoo plus and im still having problems. it keeps force closing. have it on SSL setting port 995. still problems....help! i need my emails
    11-11-2009 01:10 AM
  19. movieman742's Avatar
    WOW. I just want to say thank you, YoungChrisG. Porting this over from crackberry really helped me out. I've been having trouble with this account since I got the phone. Now I need to find out how to get my school email working.
    11-11-2009 01:33 AM
  20. xeking's Avatar
    lol... Mine is working again... However its being super strange... It will alert me when I have a new email but as soon as I exit out of mail, it deletes the messages... So I only show the last email in the inbox. IDK... oh well Also, its weird because Im getting my yahoo mail faster than Im getting my gmail... grrr
    11-11-2009 04:17 PM
  21. Scott4551's Avatar
    After I enter the SMPT info and hit next i get "enable to open connection to server"
    Make sure you are putting it as SMTP...not SMPT
    11-12-2009 08:12 AM
  22. Scott4551's Avatar
    I am getting " Email has stopped unexpectedly" and forcing closed....I can see all my email in the back but cant get to it....Any thoughts?
    11-12-2009 08:15 AM
  23. peterr22's Avatar
    i have noticed most of the previously mentioned problems are because of wifi...my yahoomail never works when im on wifi, says incorrect user/pass deletes messages, etc

    overall, its still very glitchy, but NEVER works on wifi
    11-12-2009 08:23 AM
  24. Scott4551's Avatar
    It worked for me somewhat...I still get an error saying that the Mail application unexpectdly stopped and then forces closed...I can see all my mail in the background...Any thoughts?
    11-12-2009 08:27 AM
  25. Scott4551's Avatar
    I figured out that if I go to the combined Inbox, It woulks great....Thanks for the help...
    11-12-2009 08:36 AM
102 123 ...
LINK TO POST COPIED TO CLIPBOARD