Page 1 of 4 1234 LastLast
Results 1 to 25 of 95
Like Tree2Likes
  1. Thread Author  Thread Author    #1  

    Default Yahoo Mail

    is there a way around having to upgrade to yahoo plus for forwarding to gmail? i really do not want to upgrade because i dont think it is worth it.. lmk thanks!
  2. #2  
    YoungChrisG's Avatar

    Posts
    402 Posts
    Global Posts
    403 Global Posts
    ROM
    Stock 4.2.2 GS4

    Lightbulb How to set up Yahoo Email Account!

    I found this on Solomandrin.net. Gotta love ol' Sal!

    before you pay for such services you should try to set up your Yahoo account via IMAP following the next steps:

    - Go to mail icon
    - Add account
    - Enter email address in email address filed (name@yahoo.com)
    - Enter password at password field
    - Select MANUAL SETUP not next
    - Select IMAP
    * username=
    * password = yourpassword
    * IMAP server= imap.mail.yahoo.com
    * port = 143
    * security = none
    * optional = blank
    - Select NEXT

    You will then be prompted to sign in do so.

    Will then be taken to the SMPTP settings which only prompts (going form memory) you for address which is smtp.mobile.mail.yahoo.com. leave the port as is. Then select NEXT. Sign in. Name your account and that’s it.

    Special thanks to: JRSCCivic98 and to muddy00 from Crackberry.

    NOTE: if you have any questions I don't have the answer lol so check out and leave him a comment
    Thanked by 3:
  3. #3  

    Default

    f-ing awesome find, thank you! this was seriously my only downer about this phone, but even that wasn't major since i could just go through the website. thanks again for finding and posting this.
  4. #4  

    Default

    Maybe I'm missing something here. That's how you set up any IMAP account. Pop w/ Yahoo was/is the issue, which will never work unless Yahoo gets their money. Sal admitted that he has no idea, and depended on his "tech guy" to set it all up. Sounds to me like he needs a new tech guy
    ಠ_ಠ
    제리
  5. #5  
    YoungChrisG's Avatar

    Posts
    402 Posts
    Global Posts
    403 Global Posts
    ROM
    Stock 4.2.2 GS4

    Default

    Lol to be honest I have no idea what a Pop or IMAP is lol. And I don't have a Droid....yet...it's on its way lol. But I saw that post and thought it might help so I figured I'd post it and see. I guess I need to do some research lol.
  6. #6  

    Default

    this worked for me
  7. #7  

    Default

    Still tells me my username and/or password is incorrect.
  8. #8  

    Default

    it didnt let me get past the NEXT option..
  9. Thread Author  Thread Author    #9  

    Default

    even though i was a total ***** about posting this thread i still got help.. this forum is awesome... your write up worked perfectly by the way so thank you very very much
  10. #10  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    13,008 Posts
    Global Posts
    13,813 Global Posts

    Default

    Quote Originally Posted by YoungChrisG View Post
    Also, before you pay for such services you should try to set up your Yahoo account via IMAP following the next steps:

    - Go to mail icon
    - Add account
    - Enter email address in email address filed (name@yahoo.com)
    - Enter password at password field
    - Select MANUAL SETUP not next
    - Select IMAP
    * username=
    * password = yourpassword
    * IMAP server= imap.mail.yahoo.com
    * port = 143
    * security = none
    * optional = blank
    - Select NEXT

    You will then be prompted to sign in do so.

    Will then be taken to the SMPTP settings which only prompts (going form memory) you for address which is smtp.mobile.mail.yahoo.com. leave the port as is. Then select NEXT. Sign in. Name your account and thats it.


    This tip is from JRSCCivic98 and muddy00 from Crackberry.
    Nice work. Adding to the FAQ.
  11. #11  

    Default

    Ok... so as soon as I canceled my pay service... It is no longer able to connect to the server...
  12. #12  
    D-LuX's Avatar

    Posts
    40 Posts
    Global Posts
    74 Global Posts

    Default

    After I enter the SMPT info and hit next i get "enable to open connection to server"
  13. #13  
    D-LuX's Avatar

    Posts
    40 Posts
    Global Posts
    74 Global Posts

    Default

    unable

    sorry mistype
  14. #14  
    YoungChrisG's Avatar

    Posts
    402 Posts
    Global Posts
    403 Global Posts
    ROM
    Stock 4.2.2 GS4

    Default

    I wish I could help further but I found this post on . In his post he said if you had any questions to just post a comment on the thread and he would get back at you

    And glad I could help a little.
  15. #15  
    D-LuX's Avatar

    Posts
    40 Posts
    Global Posts
    74 Global Posts

    Default

    i sent him a comment... it only loks up when it tries to setup the outgoing... I think my port info is incorrect, but i dont know where to find the correct port info
  16. #16  
    D-LuX's Avatar

    Posts
    40 Posts
    Global Posts
    74 Global Posts

    Default

    Fixed... sent the outgoing SMTP to 25 instead of the preloaded port number
  17. #17  

    Default

    Great help, ive been trying to figure this out :3
  18. #18  

    Default

    i have yahoo plus and im still having problems. it keeps force closing. have it on SSL setting port 995. still problems....help! i need my emails
  19. #19  

    Default

    WOW. I just want to say thank you, YoungChrisG. Porting this over from crackberry really helped me out. I've been having trouble with this account since I got the phone. Now I need to find out how to get my school email working.
  20. #20  

    Default

    lol... Mine is working again... However its being super strange... It will alert me when I have a new email but as soon as I exit out of mail, it deletes the messages... So I only show the last email in the inbox. IDK... oh well Also, its weird because Im getting my yahoo mail faster than Im getting my gmail... grrr
  21. #21  
    Scott4551's Avatar

    Posts
    28 Posts
    Global Posts
    67 Global Posts

    Default

    Quote Originally Posted by D-LuX View Post
    After I enter the SMPT info and hit next i get "enable to open connection to server"
    Make sure you are putting it as SMTP...not SMPT
  22. #22  
    Scott4551's Avatar

    Posts
    28 Posts
    Global Posts
    67 Global Posts

    Default

    I am getting " Email has stopped unexpectedly" and forcing closed....I can see all my email in the back but cant get to it....Any thoughts?
  23. #23  
    peterr22's Avatar

    Posts
    35 Posts
    Global Posts
    576 Global Posts

    Default

    i have noticed most of the previously mentioned problems are because of wifi...my yahoomail never works when im on wifi, says incorrect user/pass deletes messages, etc

    overall, its still very glitchy, but NEVER works on wifi
  24. #24  
    Scott4551's Avatar

    Posts
    28 Posts
    Global Posts
    67 Global Posts

    Default

    It worked for me somewhat...I still get an error saying that the Mail application unexpectdly stopped and then forces closed...I can see all my mail in the background...Any thoughts?
  25. #25  
    Scott4551's Avatar

    Posts
    28 Posts
    Global Posts
    67 Global Posts

    Default

    I figured out that if I go to the combined Inbox, It woulks great....Thanks for the help...
Page 1 of 4 1234 LastLast

Posting Permissions

B