1. D-LuX's Avatar
    I have 3 yahoo accounts assigned to my phone. One set to pull mail every 5 mins, and the other 2 are 15 mins. None seem to update, unless I open te mail program, or waaaay later. Like hours... Anyone else have this problem, or anyone know of a fix?
    11-11-2009 03:55 PM
  2. DougFNJ's Avatar
    A couple times my Google mail sent a message while updating that it couldn't reach the servers and that the problem is temporary....then it immediately downloaded my mail. Have you thought of forwarding them to a G-Mail account?
    11-11-2009 04:06 PM
  3. largeselection's Avatar
    Search around on this forum though, email seems to be a bit buggy it seems, forwarding to a gmail account might not necessarily be a good thing (if, like in my case, you just don't get notifications for new gmails and they hide from you in the "all mail" label)
    11-11-2009 10:18 PM
  4. hellboy2232's Avatar
    my gmail is stuck it says no connection.. but everything else works , web txt etc.. wtf
    11-11-2009 10:19 PM
  5. D-LuX's Avatar
    i dont use gmail at all, so thats not really bothering me... it's the 3 yahoo accounts i have linked to the email app... seems like they just dont update... hopefully this gets attention in the fix
    11-11-2009 11:37 PM
  6. starscream84's Avatar
    I heard thats supposed to be one of the fixes in the Dec. 11th update.
    11-12-2009 01:44 AM
  7. chrislitzkow's Avatar
    I have had flawless Gmail push since I got the phone-- until last night. I woke up this morning and normal 5 'spam' messages (Amazon, etc) weren't there. I went into my Gmail settings and clicked REFRESH and everything came though. Now I'm having to do that everytime. I get Gmail on my PC, nothing on my Droid until I Refresh... any ideas why this would stop suddenly? Just a bug I assume... I hate bugs. I guess this is the price we pay for being early adopters of a new hardware/software combo.
    11-12-2009 08:42 AM
  8. chrislitzkow's Avatar
    Just wondering... is there a way to "reboot" a gmail account on the Droid?
    11-12-2009 08:45 AM
  9. chrislitzkow's Avatar
    I had my gmail and exchange email both working flawlessly as soon as I got the Droid. However, as of this morning neither account is receiving emails unless I manually go into the email account and click refresh. At that point all the emails come in... Any ideas on this? Thanks!
    11-12-2009 01:34 PM
  10. mclarryjr's Avatar
    No idea's beside trying a battery pull or delete the account and then add it back. I haven't had a problem with mine. Good Luck
    11-12-2009 01:46 PM
  11. geekgirl#AC's Avatar
    I had the same problem, i went into settings - accounts & sync, make sure auto sync is checked ( i think my task killer ended my syncing not sure though) and then check gmail off and then back on. it has fixed my problem so far.
    11-12-2009 03:04 PM
  12. geekgirl#AC's Avatar
    I've gone into settings - accounts & sync unchecked sync then check again it has seem to fix the problem so far.
    11-12-2009 03:07 PM
  13. Cory Streater's Avatar
    Threads merged.
    11-12-2009 03:10 PM
  14. Roy Aguilera's Avatar
    Search around on this forum though, email seems to be a bit buggy it seems, forwarding to a gmail account might not necessarily be a good thing (if, like in my case, you just don't get notifications for new gmails and they hide from you in the "all mail" label)
    Hey I fixed mine. Here is what I did.
    Settings>Accounts and sync. Turned Auto Sync off, then turned it back on. Opened up the account that was going to "all mail", unchecked Sync Gmail and checked it again. Tested it and it worked. No more "all mail" folder and no notification problem. Try it on the one that is tripping and let me know if it fixes it.
    Somehow the phone had a brain fart and needed a reminder to sync my mail. I showed it whose boss.
    11-12-2009 04:05 PM
  15. chrislitzkow's Avatar
    I found the culprit on my issue. The settings for syncing changed magically on their own. So to fix this go into your mailbox, then MENU > ACCCOUNT> MENU (again) > ACCOUNT SETTINGS > make sure AUTO-SYNC is still checked.
    11-12-2009 04:21 PM
  16. Slick50#AC's Avatar
    DA6 that worked for me. Thanks
    11-12-2009 04:23 PM
  17. Roy Aguilera's Avatar
    DA6 that worked for me. Thanks
    Glad it worked for you. it was driving me nuts.
    11-12-2009 04:26 PM
LINK TO POST COPIED TO CLIPBOARD