Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
  1. Thread Author  Thread Author    #1  

    Exclamation Just unrooted to 2.0.1 - how long until i get the 2.1 OTA update?

    The title says it all. I just un rooted my moto droid back to 2.0.1 and am now waiting for it to provide me with the OTA update back to 2.1; how long does it usually take before it pops up and lets me update? It has been a couple hours now. Is that normal?
  2. #2  
    flipfone's Avatar

    Posts
    386 Posts
    Carrier
    JB 4.1.1

    Default

    Try menu/settings/about phone/system updates/firmware update. Thatshould give you the update now instead of waiting.
  3. #3  

    Default Unrooted to 2.0.1 and not 2.1 Update

    I am wondering the same thing. I unrooted my phone back to 2.0.1. I waited for the OTA message and it never came. I then tried to go to Systems Update and it says my phone is currently up to date.

    Any ideas?
  4. #4  

    Default

    just do it manually.
  5. #5  
    pstinger's Avatar

    Posts
    408 Posts
    Global Posts
    968 Global Posts
    Carrier
    CM9-RC1, Stock

    Default

    To both of you: did you get the OTA before?
  6. #6  

    Default

    To get ota you need to be at least 80% charge on battery. Don't know why, but you do.
  7. Thread Author  Thread Author    #7  

    Default

    Ok, charging my phone up right now and will see if i can get the update.

    Like mentioned above, when I go to about phone - check for updates, it tells me that im up to date. but im not of course.

    And yes, I was able to get the 2.1 OTA update before I ever rooted my phone for the first time.
  8. #8  
    pstinger's Avatar

    Posts
    408 Posts
    Global Posts
    968 Global Posts
    Carrier
    CM9-RC1, Stock

    Default

    ...don't know if this actually matters, but I had trouble with getting the OTA after I had manually updated, then rolled back and rooted, etc. Maybe a coincidence, but it worked for me after I deleted the update package from my SD card.
  9. Thread Author  Thread Author    #9  

    Default

    another good suggestion, thanks! I will try that too and update when/if i get the OTA update to 2.1
  10. #10  

    Default

    I rooted on 2.01, back to stock, got 2.1 OTA, went back to 2.01 manually, rooted, unrooted, OTA 2.1... I lost track.... don't worry about getting 2.1 OTA - when you're stock 2.01 and fully charged and connected to the network, it WILL come. Seems to me it always happened early morning.

    Patience, grasshopper, patience.

    However, doing 2.1 manually isn't that hard if you don't feel like waiting.
  11. #11  

    Default

    Thanks for all of the suggestions. The first time I received 2.1 was by way of and OTA update. Removed suggested files and fully charged phone and still nothing. I decided to manually load 2.1. I wonder if I will have issues with 2.2 when it finally arrives. Anyway, thanks for the guidance.

    BTW In addition to this problem, I am also having News and Weather app issues. I am unable to use the app. It gives some error and then a retry button. If I go into the app itself and try to load, I get a network error.

    Both of these issues began after the phone was rooted. Not sure if there is a relation, but I thought I would mention it.
  12. #12  

    Default

    alwaysanxious: mmmm factory reset maybe?
  13. #13  
    flipfone's Avatar

    Posts
    386 Posts
    Carrier
    JB 4.1.1

    Default

    Quote Originally Posted by AlwaysAnxious View Post
    Thanks for all of the suggestions. The first time I received 2.1 was by way of and OTA update. Removed suggested files and fully charged phone and still nothing. I decided to manually load 2.1. I wonder if I will have issues with 2.2 when it finally arrives. Anyway, thanks for the guidance.

    BTW In addition to this problem, I am also having News and Weather app issues. I am unable to use the app. It gives some error and then a retry button. If I go into the app itself and try to load, I get a network error.

    Both of these issues began after the phone was rooted. Not sure if there is a relation, but I thought I would mention it.
    News/Weather App has been on/off again all week. it updated on the 15th, then some updates on the 17th, now its not working again. I suspect its probably server issues.
  14. #14  

    Default

    Quote Originally Posted by WAM View Post
    alwaysanxious: mmmm factory reset maybe?
    Yeah, I tried that. Unfortunately, no luck. Do you think there is a chance when I rooted the phone I screwed it up? Even if I had, I was under the impression that once I rolled back to 2.0.1 with RSD Lite it was like I was taking the phone back to the condition it was in when I got it from Verizon.

    Anyway, as you can see, I dont really know much. Probably should have learned more before rooting, but what's done is done.

    If I can never get OTA or manually (by going into settings) couldnt I just take the phone to Verizon and show them that something is wacked? For instance, when 2.2 rolls out and my phone wont pick it up. Would they be able to tell I rooted it?
  15. Thread Author  Thread Author    #15  

    Default

    OK I have waited a couple of days and tried everything that you guys have mentioned but I still have not received the OTA update to 2.1 - How can I manually update instead of depending on the OTA update to show its face?
  16. #16  
    pstinger's Avatar

    Posts
    408 Posts
    Global Posts
    968 Global Posts
    Carrier
    CM9-RC1, Stock

    Default

    Does going to Settings>About Phone>System Updates pull the OTA for you?
  17. Thread Author  Thread Author    #17  

    Default

    Quote Originally Posted by philip.stinger View Post
    Does going to Settings>About Phone>System Updates pull the OTA for you?
    Nope, doing so tells me that my phone is up to date.
  18. #18  
    pstinger's Avatar

    Posts
    408 Posts
    Global Posts
    968 Global Posts
    Carrier
    CM9-RC1, Stock

    Default

    Okay... you can d/l the update package an install it through recovery. I just don't have any links for the update package on hand.
  19. Thread Author  Thread Author    #19  

    Default

    Quote Originally Posted by prometheus View Post
    I rooted on 2.01, back to stock, got 2.1 OTA, went back to 2.01 manually, rooted, unrooted, OTA 2.1... I lost track.... don't worry about getting 2.1 OTA - when you're stock 2.01 and fully charged and connected to the network, it WILL come. Seems to me it always happened early morning.

    Patience, grasshopper, patience.

    However, doing 2.1 manually isn't that hard if you don't feel like waiting.
    How did you go back to stock 2.0.1 manually? Maybe we are using different methods and verizon likes your way better. I used rsd lite and a sfb file of 2.0.1

    also, do you recall how long it took before it prompted you with the 2.1 ota update? I am trying to be patient but my patience is wearing thin!

Posting Permissions