Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    sgtturner's Avatar

    Posts
    14 Posts
    Global Posts
    61 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Droid 3G

    My 3G drops or turns offs every once in a while. Won't come back unless I restart my Droid. Anyone else having the problem. (Stock Droid/Never rooted) And I have tried removing all my apps, and it still will do it.
  2. #2  
    CynicalDreams81's Avatar

    Posts
    134 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I sometimes have this same problem. I've only had it since the 2.1 update, not rooted. I don't know if its the service or the phone. Never had a problem before 2.1 though, prl is current.
  3. #3  
    bojowaggie's Avatar

    Posts
    158 Posts
    Global Posts
    166 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I see that happen when I have WiFi turned on.
    If it picks up a WiFi signal and connects, the 3G will go away and you now are on WiFi..
    This is normal. The phone will use the WiFi connection over the 3G when it is connected to a WiFi connection.

    Hope this helps.
  4. #4  
    CynicalDreams81's Avatar

    Posts
    134 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I actually keep my wifi turned off unless I am going to connect to a network. I don't leave it turned on to auto connect. Yet as I agreed with the original poster I have this problem. I'm unsure about their situation. No complaints about it. Though the random reboots from 2.1 is what is annoying.
  5. #5  
    xliderider's Avatar

    Posts
    889 Posts
    Global Posts
    13,901 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    You probably can just reset your 3G by turning airplane mode on, then turning apm off, rather than powering down and on.
  6. #6  
    CynicalDreams81's Avatar

    Posts
    134 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    What I use to do was turn on wifi (with an available network) and then once it was connected turn it back off. Use to work but sometimes doesn't anymore. I'll try the airplane mode (never thought of that).

Posting Permissions

";