Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    srv
    srv is offline
    srv's Avatar

    Posts
    43 Posts
    Global Posts
    57 Global Posts

    Default IMAP email stopped working 2 days ago

    Hello,

    I haven't changed the settings on the Email app, which accesses my work email, but 2 days ago it stopped receiving email. I can still send email through the Email app, but when it tries to connect to the Inbox it comes back with "Connection Error."

    I have reconfirmed the incoming and outgoing account settings - no issues. Regular Gmail still works fine in both directions. My work IMAP server still works fine in both directions via other methods (e.g., the email app on my laptop, which has the same settings as my phone). I've tried rebooting the phone - no luck.

    Anybody else have this problem?

    Thanks,
    SRV
  2. #2  
    G-Money713's Avatar

    Posts
    314 Posts
    Global Posts
    387 Global Posts
    ROM
    4.0.4 &Cyanogen 7.2

    Default

    Quote Originally Posted by srv View Post
    Hello,

    I haven't changed the settings on the Email app, which accesses my work email, but 2 days ago it stopped receiving email. I can still send email through the Email app, but when it tries to connect to the Inbox it comes back with "Connection Error."

    I have reconfirmed the incoming and outgoing account settings - no issues. Regular Gmail still works fine in both directions. My work IMAP server still works fine in both directions via other methods (e.g., the email app on my laptop, which has the same settings as my phone). I've tried rebooting the phone - no luck.

    Anybody else have this problem?

    Thanks,
    SRV
    if you are on wifi, it will not work. MailDroid - Android app on AppBrain will work better than the stock email app.
    My Toys
    Google Nexus 10 JB 4.3
    Galaxy S4 JB 4.2
    Galaxy SII ICS 4.0.3
    Moto Droid Cyanogen 7.2
    Wife's Stuff
    Galaxy Note II JB 4.2
    Galaxy S II ICS 4.0.3
    Galaxy Tab II 10.1 JB 4.1.2
  3. Thread Author  Thread Author    #3  
    srv
    srv is offline
    srv's Avatar

    Posts
    43 Posts
    Global Posts
    57 Global Posts

    Default

    Thanks, but I'm not on WiFi (although when I've been on WiFi in the past, it hasn't stopped the email app from working).
  4. #4  

    Default

    Mine does the same thing if there is a large picture sent to my email. I access my .me account with my droid and get the connection error when ever a picture is sent to my email. After clearing the picture off using my computer, the connection error goes away.
    Still working with my DINC2
  5. #5  

    Default

    I have the same problem with IMAP after the 2.2 update, using wifi or not. It doesn't seem to matter what is in my email, picture or no picture, I get the connection error. I've tried with and without SSL just in case that had some issues. Sometimes it appears to get the inbox email, and other times it doesn't. The automatic check/notification of emails doesn't appear to work at all (perhaps for the same reason).

    Very annoying.
  6. #6  

    Default

    I have this same issue now on my wife's WinMo phone. I know this is an Android forum, but if it wasn't a software issue (or even if it was) there might be some instructive information in the answer.

    Has anyone come up with anything on this issue? Maybe a tweak in the configuration that makes things better?

    I've tried deleting and recreating and unlocking on Google website to no avail.

Posting Permissions