Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  
    IBall's Avatar

    Posts
    26 Posts
    Global Posts
    110 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default How did I manage to do this?

    I went to replay a video I'd shot earlier, only to find that the sound only comes through the earphone and not the speakerphone. How do I fix this?
  2. #2  
    darkstar's Avatar

    Posts
    90 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i had the same thing happen to me a bit ago.. i had no idea what i did.. but a shutdown/restart or battery pull seemed to help.
  3. #3  
    chrislitzkow's Avatar

    Posts
    133 Posts
    Global Posts
    144 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    There isn't a setting (that I've come accross) to play video through the earpiece. Are you sure the volume is up? Play the video and use the rocker switch on the side of yoru phone to turn it up and see where the sound is coming from. When my volume is low, it 'sounds' like it's coming from the earpiece, but it isn't. Just a thought. Good luck!
  4. #4  
    darkstar's Avatar

    Posts
    90 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    when mine was acting up.. everything was going through the earpiece... ringtones, soundboards, etc etc... pull the battery and see if it clears up.
  5. Thread Author  Thread Author    #5  
    IBall's Avatar

    Posts
    26 Posts
    Global Posts
    110 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I will try pulling the batt. I held it up tp my ear with the volume maxedM and that's where the noise came from .
  6. Thread Author  Thread Author    #6  
    IBall's Avatar

    Posts
    26 Posts
    Global Posts
    110 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    That seemed to fix it
    Many thanks!
  7. #7  
    Bond J#AC's Avatar

    Posts
    61 Posts
    Global Posts
    60 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Droid works like a blackberry haha batter pulls fix almost everything!
  8. #8  
    syk1's Avatar

    Posts
    1 Posts
    Global Posts
    36 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    the same thing happened to me the first day i got mine and i tried the battery pull but to no avail so i exchanged it for #2
  9. #9  
    plifebryan's Avatar

    Posts
    33 Posts
    Global Posts
    129 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    this is the first i'm hearing of batt pulls - doesn't even come close to my Storm.

    Droid.
  10. #10  
    mskaplan's Avatar

    Posts
    79 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Known issue with the external speaker.

Posting Permissions

";