1. IBall's Avatar
    I went to replay a video I'd shot earlier, only to find that the sound only comes through the earphone and not the speakerphone. How do I fix this?
    11-20-2009 02:32 PM
  2. darkstar's Avatar
    i had the same thing happen to me a bit ago.. i had no idea what i did.. but a shutdown/restart or battery pull seemed to help.
    11-20-2009 02:38 PM
  3. chrislitzkow's Avatar
    There isn't a setting (that I've come accross) to play video through the earpiece. Are you sure the volume is up? Play the video and use the rocker switch on the side of yoru phone to turn it up and see where the sound is coming from. When my volume is low, it 'sounds' like it's coming from the earpiece, but it isn't. Just a thought. Good luck!
    11-20-2009 02:39 PM
  4. darkstar's Avatar
    when mine was acting up.. everything was going through the earpiece... ringtones, soundboards, etc etc... pull the battery and see if it clears up.
    11-20-2009 02:46 PM
  5. IBall's Avatar
    I will try pulling the batt. I held it up tp my ear with the volume maxedM and that's where the noise came from .
    11-20-2009 02:55 PM
  6. IBall's Avatar
    That seemed to fix it
    Many thanks!
    11-20-2009 03:03 PM
  7. Bond J#AC's Avatar
    Droid works like a blackberry haha batter pulls fix almost everything!
    11-20-2009 04:27 PM
  8. syk1's Avatar
    the same thing happened to me the first day i got mine and i tried the battery pull but to no avail so i exchanged it for #2
    11-20-2009 08:40 PM
  9. plifebryan's Avatar
    this is the first i'm hearing of batt pulls - doesn't even come close to my Storm.

    Droid.
    11-20-2009 09:12 PM
  10. mskaplan's Avatar
    Known issue with the external speaker.
    11-20-2009 11:06 PM
LINK TO POST COPIED TO CLIPBOARD