Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  

    Default Weird postcard icon in notification bar...associated with sms/mms....any ideas???

    Ok I was having this issue that I keep getting this weird postcard icon in my notification bar and window.

    It is tied to sms/mms, since it only appears when I receive an SMS/MMS and nothing else. I have used handcent and also the default messaging app. No matter which one I use I would get that postcard notifcation along with the handcent or default messaging notifcation.

    The postcard one does not go away and when you click on it, it does nothing and takes you no where at all. Just closes out the drop down window shade of the notifcation bar and goes to your homescreen.

    I have also tried to uncheck the notifcations setting in the default notifcation settings and when I did so I stopped receiving the audible notication and the default icon for when I received an sms/mms. However that pesky postcard icon still showed up in the notifcation bar and drop down.

    Anyone have any idea where it came from, why it is there and how to get rid of it?


    In Icon 02.jpg it is the top one that says New Messages.

    In Icon 04.jpg it is is the far right icon.


    Thanks since it is annoying that is for sure.
    Attached Thumbnails Attached Thumbnails Weird postcard icon in notification bar...associated with sms/mms....any ideas???-icon-02.jpg   Weird postcard icon in notification bar...associated with sms/mms....any ideas???-icon-04.jpg  
  2. #2  

    Default

    Do you have a third party SMS app, such as SMS popup? I have SMS popup and it shows me this when I have a new message. You should be able to go into the setting of this app and disable pop up in the notification bar. When you have a third party app you have separate settings for different apps. To get rid of the notification you can just hard press or press on the notification bar for a second or so and pull down the notification menu and clear them.
  3. Thread Author  Thread Author    #3  

    Default

    Quote Originally Posted by DroidRage View Post
    Do you have a third party SMS app, such as SMS popup? I have SMS popup and it shows me this when I have a new message. You should be able to go into the setting of this app and disable pop up in the notification bar. When you have a third party app you have separate settings for different apps. To get rid of the notification you can just hard press or press on the notification bar for a second or so and pull down the notification menu and clear them.
    Nope on the sms pop up.
    The only thing that I ever installed that was for sms/mms was Handcent.
    However I have uninstalled it as of 8 hours ago since it was causing me some issues and would not open and kept force quitting.

    But even when I had Handcent installed I would get that postcard and the handcent notifcation. So I would still get both notifcations.

    Now that I have uninstalled Handcent I still get postcard notifcation and the default messaging notifcation.

    So I am still perplexed and if there is another app that I have installed I am not sure which one would be causing this postcard icon at all.
  4. #4  

    Default

    Have you powered down, powered up the phone since uninstalling?
  5. Thread Author  Thread Author    #5  

    Default

    Quote Originally Posted by thatguychuck View Post
    Have you powered down, powered up the phone since uninstalling?
    Yes multiple times.
  6. #6  
    Jeremy's Avatar
    Original Member

    Posts
    2,238 Posts
    Global Posts
    10,099 Global Posts

    Default

    That's definitely a 3rd party app icon. Double check all of the apps you have installed.
  7. #7  
    korp#IM's Avatar

    Posts
    84 Posts
    Global Posts
    877 Global Posts

    Default

    Yup .... I had that with SMS Popup so annoying.
  8. Thread Author  Thread Author    #8  

    Default

    Man, but I dont know what App it would be a part of since the only SMS type app I ever downloaded was Handcent. I never downloaded SMS popup at all.

    Arrgggg, just annoying and want to get rid of it. I guess I may just have to uninstall every dang app one at a time and send myself a text message to see if that was it at all or not.

    Either way very annoying and wish I could just figure it out that is for sure.
  9. #9  
    Jeremy's Avatar
    Original Member

    Posts
    2,238 Posts
    Global Posts
    10,099 Global Posts

    Default

    Quote Originally Posted by korp View Post
    Yup .... I had that with SMS Popup so annoying.
    That's exactly what it looks like. My buddy who has a Hero has it installed and that's the same icon.
  10. Thread Author  Thread Author    #10  

    Default

    Ok no idea what it is.
    I decided to try and figure this thing out so I did a Master Reset. Then one by one I installed and app, ran the app and then sent a text message from another phone to me. Did this over and over and over and over......again.

    I have like so far done this for 96% of the apps I had installed previously and so far none of the apps have reproduced the postcard icon.

    None of the remaining apps should be the culprit since they are weather widgets or sports apps. So I have no idea what in the world caused it and where they came from at all. Argggg annoying but as of right now it is gone and no longer pops up when I receive a sms/mms.
  11. #11  
    blackmannx#AC's Avatar
    Panda Motherfrinkin King

    Posts
    365 Posts
    Global Posts
    371 Global Posts
    ROM
    PandaRom 12.5% Faster!!

    Default

    If you installed the "better widget pack 2" app it will cause that.. its the sms popup that does it..
    Sent from my unreleased thingamagig using Tapatalk

    follow me at www.twitter.com/black_man_x
  12. #12  

    Default

    It might have something to do with your SD card. You might need to check the settings.
  13. #13  

    Default

    I had the same problem. I just uninstalled Beautiful widgets and it got rid of it! Thanks.
  14. #14  

    Default

    that icon is one of handcents available icons for notifications that you can set in the handcent notification settings. possibly something got screwy with that
  15. #15  

    Default

    I have the same problem SMS "postcard" icon in the notification area. I too use Handcent and have disabled notifications in the default messaging app. I tried to uninstall the likely-suspect apps. I didn't do a hard reset but I did get a replacement phone on day 30 and I still get the redundant "postcard" notification for SMS messages.

    I read here that it is not the default messaging apps notification.
    I wonder if it's from Google voice.

    Could it be an orphaned service process from a once-installed app?

    I uninstalled "Beautiful Widgets: Pack 2" and the postcard notification icon does not come back. Thanks Backmannx.
    Last edited by tpriddy; 12-28-2009 at 02:02 PM.
  16. #16  
    herki's Avatar

    Posts
    303 Posts
    Global Posts
    302 Global Posts

    Default

    Missed Call uses that icon as notifications.
    I think that pre-2.0, that was the icon for SMS notifications. So any application that pre-dates 2.0 and offers notifications of some sort is probably suspect.

Posting Permissions

B