Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default My Droid won't send emails: Exchange

    Hey everyone,

    I got my Droid yesterday after having Blackberries for 2 years and while the transition has been tough, I really like the Droid

    Having said that, my Exchange account is now having trouble sending emails. I'm receiving them but when I send one it just sits in the Outgoing folder. Can anyone help? I've tried a battery pull and it still is not sending my emails.

    Thanks!
  2. #2  

    Default

    Quote Originally Posted by Stang68 View Post
    Hey everyone,

    I got my Droid yesterday after having Blackberries for 2 years and while the transition has been tough, I really like the Droid

    Having said that, my Exchange account is now having trouble sending emails. I'm receiving them but when I send one it just sits in the Outgoing folder. Can anyone help? I've tried a battery pull and it still is not sending my emails.

    Thanks!
    Try this:
    Menu Button - Settings
    Applications
    Manage Applications
    Menu Button - Filter - All
    GMail
    Clear data, and Clear Cach
    Back Button
    Gmail Storage
    Clear Data
    Home - reopen GMail, give it a second to re-sync.
  3. Thread Author  Thread Author    #3  

    Default

    Thank you for the quick response but unfortunately my problem is with Exchange. Any ideas?
  4. #4  

    Default

    Oops, my bad, I guess i didn't read that too good. I have had that happen before in gmail. I don't use exchange so i don't think i will be of too much help, however, if i'm not mistaken isn't exchange accounts set up through the email app? If that's the case try using the steps i gave you, except go to "email" instead of "gmail" in the applications. hope that works for you.

    **edit** i don't know if there's an "email storage" though, it doesn't show up on my phone, but i dont have any accounts set up in my email app though. it may get created only if you have an account in email app.
    Last edited by ebruot; 03-23-2010 at 09:49 PM.
  5. #5  

    Default

    Are you using the stock app? How are you connected to the Exchange server (ActiveSync?)?
  6. #6  
    muddy00's Avatar

    Posts
    36 Posts
    Global Posts
    109 Global Posts

    Default

    Download touchdown email. This should help a lot
  7. #7  

    Default

    I'm having the same problem but with GMail. I tried all these steps but it still doesn't work. If anyone could help that would be great!
  8. #8  

    Default

    I use touchdown and it works great.

Posting Permissions

B