Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    angelinrr's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unhappy Charging

    Okay, so I plug my phone into charge at night...(The Motorla i1) and I wake up to about 10% of battery. I always watch to make sure i put the cord in right and that it begins to charge. SOMETHING makes it stop charging and depleats my battery. Does anyone have any idea??

  2. #2  
    plcd22's Avatar

    Posts
    10 Posts
    Global Posts
    253 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by angelinrr View Post
    Okay, so I plug my phone into charge at night...(The Motorla i1) and I wake up to about 10% of battery. I always watch to make sure i put the cord in right and that it begins to charge. SOMETHING makes it stop charging and depleats my battery. Does anyone have any idea??

    are you sure that it is only 10% in the morning? because mine appeared to do that too but infact it was fully charged it just took a few min for it to register that it was charged and the "battery widget" to read correctly?
  3. #3  
    MotoDroid's Avatar

    Posts
    29 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    try installing the maintenance/bug fix update that was released.
  4. #4  
    scootincivic's Avatar

    Posts
    163 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by MotoDroid View Post
    try installing the maintenance/bug fix update that was released.
    Im sure there aware of this as the thread was from last year..


    Sent from my Optimus V vai Tapatalk
  5. #5  
    MotoDroid's Avatar

    Posts
    29 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i realize it had been a year since this was posted,we recently jus got the update.

Posting Permissions

";